Allgemeine Informationen

Informationsverbund Dermatologischer Kliniken (IVDK)

zur Erfassung und wissenschaftlichen Auswertung der Kontaktallergien

Die Zentrale des IVDK hat ihren Sitz an der Universitätsmedizin Göttingen

Der IVDK ist auch maßgeblich an der Entwicklung eines europäischen Informationsverbundes beteiligt: www.essca-dc.org

Geiststr. 3, 37073 Göttingen
Tel: +49 551 201 97 780 - Fax: +49 551 505 39 629

CHM Version: 2023-R21

Copyright © 2015-2023 by IVDK Göttingen. All Rights Reserved.


Datenschutz DS-GVO

Allgemeine Informationen ››

Wie werden die Patienten- und Testdaten an den IVDK erfasst, übermittelt und verwertet?

Neben den üblicherweise im Rahmen der Krankenversorgung erhobenen Daten (Name, Vorname, Geburtsdatum, Geschlecht, Wohnort) werden im Rahmen dieses Allergietests Daten zum Beruf, zur beruflichen Tätigkeit, zur Handhabung von möglichen Allergieursachen (z.B. Kosmetika, Medikamente, Farben, Kleber usw.) sowie zum früheren Auftreten allergischer Erkrankungen (‚Atopie‘) in der Anamnese („Vorgeschichte“) erhoben. Diese Daten werden zusammen mit dem Testergebnis und der dermatologischen Abschlußdiagnose in der Allergieabteilung elektronisch gespeichert und verarbeitet sowie in pseudonymisierter Form (unter Weglassung von Name, Vorname, PLZ, Wohnort Geburtsdatum und Telefonnummern) an die medizinische Forschungseinrichtung IVDK (Institut an der Universitätsmedizin Göttingen, https//ivdk.org) zusammen mit pseudonymisierten Daten der anderen Patienten übermittelt. Diese zentrale Zusammenführung der Forschungsdaten hat den Zweck, frühzeitig Allergie-Epidemien und deren Ursache festzustellen, um ggf. die zuständigen Behörden oder die Hersteller zu warnen.

Kryptokonzept

Sowohl WinAlldat Net als auch die Weiterverarbeitung im IVDK Institut unterliegt strengen internen Anforderungen hinsichtlich der eingesetzten Verschlüsselungstechnologien und Software. Es wird standardmässig auditierte Open Source Software basierend auf dem AES Algorithmus verwendet. Optional sind auch stärkere Kryptoalgorithmen wie Blowfish, Twofish usw. verfügbar.

Transparenz und Zweckmässigkeit

Auf Grund von Transparenzforderungen und dem Nachweis der Zweckmäßigkeit der im IVDK erfassten pseudonymisierten Forschungsdaten (i.e. Surveillance-Daten), wurden für Patienten und Datenschutzbeauftragte Dokumente unter folgenden Verlinkungen zur Verfügung gestellt:

  1. Wissenschaftliche Darstellung des IVDK im Bundesgesundheitsblatt: https://ivdk.org/ivdk_forschung.pdf
  2. Datenfluss und Informationen zur Datenverwendung im IVDK: https://ivdk.org/ivdk_public_health.pdf
  3. Studienbeschreibung, Aufgaben des IVDK-Instituts: https://ivdk.org/ivdk_broschuere.pdf

Darüberhinaus stehen die Mitarbeiter des IVDK Instituts für Datenschutz-Anliegen von Patienten und Datenschutzbeauftragte zur Verfügung.

Zusammenfassung

Die personen- und testbezogenen Daten werden elektronisch vor Ort mittels WinAlldat Net gespeichert und als pseudonymisierte Forschungsdaten in Form eines verschlüsselten AES Archivs an die medizinische Forschungseinrichtung IVDK übermittelt. Das IVDK Forschungsinstitut verfügt über ein Datenschutzkonzept - Internet Security Management System u.a. bestehend aus IT-Richtlinie, Kryptokonzept, Datenverarbeitungsanleitung, Zugangs- und Zutrittskontrolle und Firewall.

Was sind pseudonymisierte Daten?

Geänderte Datenschutzanforderungen in Folge einer verschärften Gesetzgebung durch die neue EU-Datenschutzgrundverordnung (EU-DSGVO), die ab 05/2018 in Kraft tritt, erforderten eine Korrektur und Ergänzung der bisher im IVDK und der DKG eingesetzten Formulierung bzgl. der übermittelten Surveillance Daten an die IVDK Zentrale in Göttingen. Der Begriff personenbezogene Daten umfasst direkte und indirekte Zuordnung von Datensätzen zu natürlichen Personen. Die Identifikation einer natürlichen Person (i.e. Patient) ist über die in WinAlldat Net benutzten Identifikatoren ipatid und fallid über die Ursprungsklinik indirekt möglich, so dass die im IVDK verarbeiteten Daten als pseudonymisierte – und damit personenbezogene - Daten zu betrachten sind. Die IVDK Zentrale verarbeitet personenbezogene (pseudonymisierte) Daten und unterliegt infolgedessen nationalem wie auch europäischem Datenschutzrecht (BDSG und EU-DSGVO)

Datensparsamkeit im Programm WinAlldat Net

Die Änderung der WinAlldat Net Datenübertragung ab dem 1.11.2017 betrifft die Daten in der Datenübertragungsdatei tblPatient.txt: Ab der WinAlldat Net Version 2.0 R9 wird das Alter anstelle des Geburtsdatums übertragen; die Postleitzahl des Patienten (bisher das 1. und 2. Zeichen der PLZ) und das Erfassungsdatum des Patienten werden nicht mehr an den IVDK übermittelt. Patienten bzw. Fälle sind in der aktualisierten Datenübertragung nicht ohne erheblichen Aufwand über ipatid und fallid re-identifzierbar. Zusätzlich verwendet nun die WinAlldat Net Dokumentation (Online, Windows Hilfedatei usw.) den Terminus pseudonymisiert. Das Dokument Patienten-Aufklärung über die allergologische Diagnostik mit dem Epikutantest in der Version vom 28.3.2013 wurde umfassend in Kooperation mit dem Datenschutzbeauftragten der Universitätsmedizin Göttingen überarbeitet. U.a. wurde pseudonymisiert statt anonymisiert bei der AES verschlüsselten Datenübermittlung (i.e. Datenübertragung) an das IVDK Institut in der Überschrift der Patientenaufklärung benutzt. Verlinkung zum Dokument: Patienten-Aufklärung über die allergologische Diagnostik mit dem Epikutantest PDF-Format, Stand: 12/2019


Kontaktallergie

Allgemeine Informationen ››

Pro Jahr erkranken 7 % der Bevölkerung Deutschlands, also knapp 6 Millionen Menschen, an einem allergischen Kontaktekzem. Die Zahl der Menschen mit einer Sensibilisierung gegen eines der häufigen Allergene der Standardreihe beträgt mindestens 12 Millionen; epidemiologischen Studien aus Dänemark zufolge könnten es in Deutschland sogar 16 Millionen Betroffene sein. Damit ist das allergische Kontaktekzem eine Volkskrankheit, bei weitem häufiger als z.B. die Schuppenflechte (Psoriasis) oder das atopische Ekzem (Neurodermitis).

Jahr für Jahr werden den gewerblichen Berufsgenossenschaften mehr als 20.000 Fälle mit Verdacht auf eine beruflich bedingte Hautkrankheit gemeldet. Ein großer Teil davon (wahrscheinlich über 50 %) ist auf Kontaktallergien zurückzuführen. Unbestreitbar ist dies aber nur die Spitze eines Eisbergs, da längst nicht alle Fälle erfasst werden. Nach unseren eigenen Schätzungen wäre von jährlich mehr als 200.000 Fällen auszugehen, bei denen der Verdacht auf eine berufsbedingte Hautkrankheit besteht.

Der Informationsverbund Dermatologischer Kliniken (IVDK) wurde 1989 mit den Allergieabteilungen von 8 dermatologischen Kliniken und der Zentrale in Göttingen gegründet. Mittlerweile zählt der IVDK die Allergieabteilungen von über 56 Hautkliniken zu seinen Partnern. Dazu gehören auch Kliniken aus Österreich (Graz) und Kliniken aus der Schweiz (Basel, Zürich, Aarau und Bern). Sie alle bilden ein Netzwerk, das weltweit einzigartig ist. Die Beteiligten melden jährlich Daten von knapp 10.000 Patienten an die IVDK-Zentrale in Göttingen. Mit inzwischen über 250.000 erfassten Patienten verfügt der IVDK über die bei weitem größte Datenbank der Welt zur Kontaktallergie.

Das Ziel des IVDK ist die Prävention (Vorbeugung), weil eine ursächliche Therapie (wie z.B. die Hyposensibilisierung beim Heuschnupfen) für die Kontaktallergie nicht verfügbar ist. Prävention kann zweierlei bedeuten: Meidung eines allergenen Stoffes, bevor er zur Sensibilisierung führt (primäre Prävention), oder nachdem er dazu geführt hat (sekundäre Prävention). Da es aber unmöglich ist, sämtliche allergene Stoffe auszuschalten, müssen sich die Anstrengungen auf solche konzentrieren, die zum Problem geworden sind. Hier zeigt sich nun die Stärke des IVDK: Durch die Größe des Verbundes können Probleme schnell identifiziert werden. Weitere Informationen unter

  • Wissenschaftlicher Hintergrund: https://ivdk.org/ivdk_forschung.pdf
  • Organisation des IVDK-Verbundes: https://ivdk.org/ivdk_public_health.pdf
  • Studienbeschreibung: https://ivdk.org/ivdk_broschuere.pdf

Als Beispiel seien die mit (Chlor)-Methylisothiazolinon (MCI/MI) konservierten Farben genannt: Mit der Kontaktstoffkategorie wird in den Allergieabteilungen die mögliche Ursache des Ekzems erfasst, z.B. eben Farben. Die derart gekennzeichneten Patienten wiesen so hohe Quoten von MCI/MI-Allergien auf, dass wir das Umweltbundesamt (UBA) warnten. Die daraufhin untersuchten Farben wiesen viel zu hohe Konzentrationen dieses Konservierungsstoffes auf, so dass das UBA die Hersteller zu einer wesentlichen Minderung der Konzentration von MCI/MI in Farben bewegte. Im darauf folgenden Zeitraum ging dann in den Kliniken des IVDK die Quote an MCI/MI-Allergien bei den Farben-Patienten signifikant zurück. Damit ist der Erfolg der Prävention belegt. Es ist allemal besser, durch Minderung der Konzentration oder Verbot eines Allergens die Sensibilisierung zu verhüten, als einem Allergiker das mühselige Meiden aller möglichen Produkte zuzumuten oder das Tragen von Handschuhen zu empfehlen.


Einführung Software

Allgemeine Informationen ››

Der IVDK hat das allergologische Programmpaket WinAlldat NET herausgegeben, welches aus mehreren Softwarekomponenten besteht. Die Softwaremodule dienen dazu, Daten von Patienten mit Kontaktekzem (i.e. Kontaktallergie) zur Vorgeschichte und zu den Allergietestungen zu erfassen, zu verarbeiten und nachhaltig zu dokumentieren. Eingeschränkt möglich ist auch die Erfassung und Verarbeitung von Soforttyp-Testungen allerdings nur mit einer Minimal-Anamnese bzgl. spezieller Diagnosen.

Die eingegebenen Daten werden auf vielfältige Art und Weise genutzt. So können z.B. für jeden getesteten Patienten Test- und Befundprotokolle ausgedruckt werden. Gleichzeitig ermöglicht das Programm im Routinebetrieb einer Allergologischen Ambulanz eine statistische Auswertung der vor Ort gesammelten Daten unter jeweils interessierenden Gesichtspunkten.
Durch die zusätzliche zentrale Auswertung der gesamten Daten aller Kliniken (global oder auch kliniksweise vergleichend) können zum einen frühzeitig neue Allergene erkannt werden, zum anderen, genauer als bisher, bestimmte Tätigkeiten mit bestimmten Allergien in Zusammenhang gebracht werden.

Die IVDK Software ist netzwerkfähig und unterstützt die relationalen Datenbanksysteme MS-Access, SQL-Lite und SQL-Server. Mit Hilfe der Computerprogramme kann der Anwender Informationen zu Patienten und Fällen aufzeichnen und wiedererlangen (Stammdaten, Anamnese und Testergebnisse). Die Struktur des Programms folgt den Arbeitsschritten einer Abteilung für allergologische Diagnostik. Die IVDK Softwarekomponenten verwenden zur persistenten Speicherung der erhobenen Daten entweder das relationale Datenbanksystem (RDBMS) Microsoft Access, SQL Lite oder den SQL Server. Ein Datenaustausch mit anderen Programmen (Microsoft Office) und Klinikinformationssystemen (KIS) ist gewährleistet.


Softwarekomponenten

Allgemeine Informationen ››

Standard WinAlldat Net 32 bit Programm Gruppe nach der Installation unter Windows

Die WinAlldat NET Software Komponenten orientieren sich an den Arbeitsschritten einer Abteilung für die allergologische Diagnostik und gliedern sich in folgende Einzelprogramme, die über die WinAlldat NET Programm Gruppe aufgerufen werden können

Synopsis WinAlldat NET Programm - WinAlldatNet.exe

  • Patientenstammdaten Verwaltung
  • Untersuchungs- und Fall Daten - IVDK Anamnese Fragebogen Seite 1
  • Abschluß- und Befunddokumentation - IVDK Anamnese Fragebogen Seite 2
  • Erweiterte Anamnese z.B. mit Fragen zu Tattoos
  • Verwaltung der Testblöcke mit patienteneigenen Substanzen (PeS)
  • Verwaltung kliniksspezifischer Testreihen - Testreiheneditor
  • Erfassung der Ablesungen und Reaktionen
  • Dokumentation der klinischen Relevanz positiver Reaktionen
  • Ausdruck und Export (PDF, XML, HTML) von Test- und Befundprotokoll
  • Flexible Anamneserweiterung durch selbstdefinierte Zusatzfragen
  • Verwaltungsfunktionen wie z.B. Löschen eines Falles, Testreihen deaktivieren
  • Komprimierung und Reindizierung der Datenbank (MS-Access)
  • Datensicherung - Backup der WinAlldat Net Software und Datenbank
  • Testsubstanzen suchen und filtern (um Doppeltestungen auszuschließen)
  • Funktion zum Einspielen von DKG -Testreihen Updates
  • Pseudonymisierte Datenübertragung als AES verschlüsselte ZIP Datei
  • Funktion zur Erstellung und zum Export von Testreihen-Formularen
  • Qualitätskontrollen der Anamnesedaten - Kontrolle von Datumsfeldern
  • Reporting Modul zum Erstellen von gefilterten Listen inkl. PDF und Excel Export
  • Regelmäßige Wartungs- und Datenbank Updates, Supportunterstützung

Erweiterungen der Anamnese

  • DKG- und IVDK Studien - z.B. Tattoostudie in Form einer erweiterten Anamnese


Datenstruktur - Tabellen

Allgemeine Informationen ››

Winallat Net Datenbank Tabellen und Beziehungen (MS-Access 2019)


Installationshinweise

Allgemeine Informationen ››

WinAlldat Net IVDK 2.1 – Installation und Konfiguration

Ausführliche IVDK Kontaktdaten und Links unter https://info.ivdk.org

WinAlldat Net Setup und Update - Basis URL: https://winalldatnet.ivdk.org

IT Support: Ronald Arnold - rarnold@gwdg.de

Tel.: +49 551 201 97 780 oder +49 551 505 39 623 (Fernwartung)

Christian Meyer - projekte@christian-meyer-software.de

Tel.: +49 179 732 46 37 (Fernwartung)

Download der Fernwartungssoftware Anydesk unter URL: https://anydesk.com/de

Achtung: die Zahl „7“ im Update- bzw. Setuppaket bedeutet .NET Framework 7 Support (neuer Standard)

WinAlldat Net Wartungsupdate Standard – kann ohne Adminrechte installiert werden

Mit dem IVDK Programm "ivdkupdatenet.exe" wird das Wartungsupdate eingefahren und vorhandene WinAlldat Net Programmdateien auf den KAS (Klinische Arbeitsplatz Systeme) werden aktualisiert.

https://winalldatnet.ivdk.org/ivdkupdatenet7.exe - Wartungsupdate - .NET Framework 7

https://winalldatnet.ivdk.org/ivdkupdatenet.exe - Wartungsupdate - .NET Framework 4

WinAlldat Net Setup Programm (nur Neu- und Reparaturinstallation!!)

Mit dem IVDK Setup Programm "ivdksetupnet7.exe" kopieren Sie alle notwendigen WinAlldat Net Dateien auf Ihr KAS und richten Menüeinträge bzw. Startsymbole auf dem Desktop (all users) ein, um die IVDK Programme aufrufen zu können. Muss im Kontext eines Admins ausgeführt werden, da es sich um eine vollständige (Reparatur-) Installation handelt.

https://winalldatnet.ivdk.org/ivdksetupnet7.exe - .NET Framework 7

https://winalldatnet.ivdk.org/ivdksetupnet.exe - .NET Framework 4
Setup, Admin-Rechte nötig, Reparaturinstallation

https://winalldatnet.ivdk.org/ivdksetupnet.pdf - Setuphinweise als PDF

Wählen Sie im IVDK Setuprogramm das passende Installationsprofil aus (32 bit ist Standard):

* WinAlldat Net 32 bit Standard: MS Office Professional 32 bit

* WinAlldat Net 64 bit Office x64: MS Office Professional 64 bit

Das Installationsprofil WinAlldat Net 64 bit Office x64 bitte nur nach Rücksprache mit dem IVDK IT Support verwenden!

Falls MS-Access als Datenbanksystem benutzt wird und kein Datenbanktreiber im Betriebssystem verhanden sind, laden Sie folgende Datenbank Treiber herunter: 32 oder 64 bit Access Datenbanktreiber (nach-) installiert werden:

https://winalldatnet.ivdk.org/tools/AccessDatabaseEngine_x86.exe

https://winalldatnet.ivdk.org/tools/AccessDatabaseEngine_x64.exe

Der IVDK Support bietet eine Fernwartung an. Dies hat sich inzwischen als bewährtes Instrument zur schnellen Lösung von Installationsproblemen erwiesen, insbesondere im Falle von Netzwerkinstallationen (Client- /Serverinstallationen)

WinAlldat Net Programm im Netzwerk optimal einrichten

Die WinAlldatNet Programme, Dokumente, Anleitungen usw. sollten vorzugsweise aufdem lokalen PC System installiert werden. Lediglich die IVDK DB wird auf einem zentralen Netzwerklaufwerk (Windows Share bzw. Server Freigabe) installiert. Siehe auch https://winalldatnet.ivdk.org/config_network.html

Falls der Access ODBC Treiber installiert ist und die Benutzer DSN "winalldativdk" mit dem Datenbankverweis auf "winalldativdk.mdb" existiert, löschen sie bitte diesen Eintrag und verwenden die Datei winalldatnet.ini mit folgendem Inhalt:

Anleitung um eine IVDK Access Datenbank per winalldatnet.ini einzubinden:

Legen Sie im winalldatnet Programmverzeichnis die Textdatei mit 3 Zeilen an:

Inhalt von c:\winalldatnet\winalldatnet.ini:

Zeile 1; -jet

Zeile 2: -dbpath

Zeile 3: x:\winalldat\winalldativdk.mdb (exemplarisch: Serverordner/Share)

Anleitung um eine IVDK SQL Server (Express) Datenbank per winalldatnet.ini einzubinden:

Legen Sie im winalldatnet Programmverzeichnis die Textdatei mit 5 Zeilen an:

Inhalt von c:\winalldatnet\winalldatnet.ini:

-sqlserver

-server

MeinSQLServer (exemplarisch!, durch eigenen SQL Servernamen ersetzen)

-globalpath

d:\winalldatnet (exemplarisch!, durch eigenen globalen Pfad ersetzen)

Fehlermeldung Datenbank fehlt oder fehlerhaft eingebunden: winalldatnet.ini überprüfen!

Videotutorial https://winalldatnet.ivdk.org/video/winalldatnet_db_anbindung.mp4 ab 3:30 min

Erster WinAlldat Net Programm-Aufruf

Die bisherige Passwort Datei winalldat.pwd wird durch die neü XML Version WinAlldat Netpwd.ini ersetzt. Aus verschlüsselungstechnischen Gründen werden keine Einstellungen aus der winalldat.pwd übernommen. Vom Programm werden der WinAlldat Net Admin Account "chef" und den Standartbenutzer "allergie", jeweils mit dem Passwort "ivdk" angelegt. Die Neuanlage eines Benutzers (Nur WinAlldat Net Admin Account "chef" ) oder die Änderung des Passwortes ist (wie bisher) unter Dienstprogramme=>Zugangsberechtigung zu finden.

Das WinAlldat Net Software Videotutorialhttps:// winalldatnet.ivdk.org/video/WinAlldat Net_options.mp4 erläutert die Einrichtung von Kopfzeilen, Tastatureinstellungen, Tabellenfarben und weiteren Optionen wie etwa Einstellungen zum Datenexport und zur Datenübertragung.

Wichtige Änderungen in WinAlldat Net 2.1 im Überblick

WinAlldatNet.exe enthält folgende Komponenten und Funktionen

  • Tagesroutine, Dienstprogramme, Internet- und Intranet-Update
  • DKG -Testreihen Updates, Anamnesefragebogen und andere Dokumente
  • Qualitätskontrolle und Datenübertragung
  • Berichte und Listen - WinAlldat Net Reporting
  • WinAlldat Net Hilfe und WinAlldat Net Leitfaden wurden aktualisiert
  • Online Hilfe: https://winalldatnet.ivdk.org/hilfe
  • Online Video: https://winalldatnet.ivdk.org/video

Winalldat Net Kommandozeilen-Parameter (parameter prefix - oder /)

Parameter | Funktionsbeschreibung
-? | Synopsis der Parameter
-dbtest | Test Datenbank winalldativdk.mdb, winalldatnetrep.db3 u. Language.db3
-jet | Aktivierung des Jet OLE DB Treibers
-sqlite | SQLite DB Schnittstelle verwenden
-sqlserver | SQL Server DB Schnittstelle verwenden
-server | IP-Adresse oder DNS Name des SQL Servers
-essca | ESSCA Variante (EU) aktivieren
-log | Fehler-Protokolldatei erstellen (Anfügemodus)
-pass | Benutzeranmeldung als DB-Anmeldung verwenden
-report | Direktaufruf WinAlldat Net Reporting - SQLite DB
-update | Auf Update überprüfen [Dateipfad Intranet-Update]
-dbupdate | Verfügbare DB Updates werden via SQL ausgeführt (force)
-dbbackup | [drive:][\backupdirectory] erzeugt Datenbank-Backup
-dkgcopy | DKG-Testreihen zum Duplizieren in Kliniktestreihen anzeigen
-dbbackuppass | Optionales Passwort für Datenbank-Backup mit -dbbackup
-globalpath | SQL-Server: gemeinsames Verzeichnis für winalldatnetpwd.ini
-readonlyinstall | Nur in Kombination mit Parameter "globalpath" zweckmässig für den schreibgeschützenten Betrieb in Terminal-Umgebungen
-localdbadmin | –localimportexportadmin: u.a. Migration von Access auf SQL-Server
-localreport | Verwendung lokaler SQLite Reportdatenbank statt SQL-Server
-extendedgender | Drittes Geschlecht aktivieren (i=intersexuell/d=divers)
-x64 | 64bit Programmversion verwenden (z.B. mit MS Office 64bit)
-systeminfo | Systeminformationen direkt in Textdatei schreiben
-dataexportnoqm | Deaktivierung QS vor der Datenübertragung durch den IVDK Support
-fw4 | Internet Update verwendet die Framework 4 Programmversion falls .NET 6 oder neuer nicht verfügbar ist bzw. blockiert wird

WinAlldat Net DB Änderungen R18 (2021)

Änderung des DKG Updates: Umstellung von 9 temporären Tabellen auf permanente Tabellen im Rahmen der Migration von Access "dkgupdate.mdb" auf die SQLite Datei "dkgupdate.db3":

Es werden folgende Tabellen neu angelegt bzw. auf persistente DB Objekte umgestellt:

tblCloseOldTestSeriesDKG, tblNewTestSeriesDKG, tblTestSeriesNotUsedDKG, tblTestSeriesNotUsedDKG, tblSortedTestsubstances, tblBlockDKG, tblBlockSubstDKG, tblSubstanceDKG und tblTestSubstDKG

WinAlldat Net DB Änderungen R1-R21

Tabelle tblCaseIVDK: Neues Feld statement_of_agreement Datentyp nvarchar(1)

Patient hat Datenübertragung an den IVDK zugestimmt, NULL (Altfälle) oder J (Voreingestellt) = Zustimmung, N = Ablehnung

Geändertes Feld diag_1_other Datentyp erweitert auf nvarchar(40)

Geändertes Feld loc_1_other Datentyp erweitert auf nvarchar(40)

Geändertes Feld diag_2_other Datentyp erweitert auf nvarchar(40)

Geändertes Feld loc_2_other Datentyp erweitert auf nvarchar(40)

Tabelle tblCaseEssca: Neues Feld statement_of_agreement Datentyp nvarchar(1)

Patient hat Datenübertragung an den IVDK zugestimmt, NULL (Altfälle) oder J (Voreingestellt) = Zustimmung, N = Ablehnung

Tabelle tblAna_text: addonfieldtext char(40) erweitert auf char(80)

Tabelle tblSubstance: Geändertes Feld substancename Datentyp erweitert auf nvarchar(80)

Tabelle tblPatblocksubst: Geändertes Feld esubst_name Datentyp erweitert auf nvarchar(80)

Tabelle tblAnamExtended fallid long, smoker int, smoke_from char(4), smoke_to char(4),

smoke_cigarettes decimal (10,2), smoke_comment char(255), tattoo_t1 int, tattoo_t2 int,

height_k1 int, weight_k2 int, Immunmodulation_I1 int, Immunmodulation_I2 int, Immunmodulation_I3 int

Informationen zum Mehrbenutzerbetrieb unter Microsoft Access

Auf Grund neuer Anforderungen (Mehrbenutzerbetrieb mit 2-10 Clients, mehrere DB-Schnittstellen: wir unterstützen nun ausser MS Access noch den SQL Server und SQL Lite als Datenbank-Backend) haben wir den Datenbankzugriff flexibler gestaltet. Dadurch bedingt ist das Datenbank-Caching aus Winalldat IVDK entfallen, so dass der Datenbankzugriff langsamer erfolgt.

Die Daten zu jedem Fall/Patienten werden nun beim Wechsel des Falles in WinAlldat Net direkt aus der DB gelesen und befinden sich nicht mehr komplett im Arbeitsspeicher. Die bisherige sehr schnelle inMemory Verarbeitung (DB-Caching von winalldativdk.mdb) wurde zu Gunsten eines stabilen und zuverlässigen Mehrbenutzerbetriebs umgestellt. Das bisherige manuelle und regelmässige Aktualisieren der InMemory Datenbank-Kopie entfällt nun in der neuen IVDK Software.

Aktuelle, leistungsfähige PC Systeme mit Mehrkern-Prozessoren werden bei der Druckvorschau und der Verarbeitung Vorteile bringen, allerdings wird dies nur wenig Einfluss auf die DB- Zugriffsgeschwindigkeit haben. Ebenso wichtig ist ein performanter Server (Windows-Freigabe/Share) bzgl. I/O und ein gut skaliertes Netzwerk mit ausreichender Bandbreite. Zur Ermittlung der WinAlldat Net Gesamtleistung steht ihnen unter WinAlldat Net ein Telemetrietest zur Verfügung. Siehe hierzu die Videoanleitung: https://winalldatnet.ivdk.org/video/winalldatnet_telemetry.mp4


Systemanforderungen

Allgemeine Informationen ››

WinAlldat Net Hardwareanforderungen

  • Industriestandard PC Systeme mit mindestens 4 GB Arbeitsspeicher
  • Interne Festplatte mit ca. 10 GB freiem Speicherplatz
  • Backup-Medium wie USB-Laufwerk, Netzwerkfreigabe (Windows-Share)
  • Internetverbindung zum Download von Softwareupdates (Firewall Proxy)

WinAlldat Net Softwareanforderungen

  • Microsoft® Windows 8.1
  • Microsoft® Windows 10
  • Microsoft® Windows 11
  • Libre/Open Office - Open Source
  • Microsoft® Office bzw. Office 365
  • Windows .Net Framework 4.0 Runtime
  • MS Access Treiber oder SQL Server (Express)
  • Fernwartungszugang (Citrix, VPN, RDP, Anydesk usw.)


Kontaktinformation

Allgemeine Informationen ››

Liste der IVDK Mitarbeiter in Göttingen

Mitarbeiter | Funktion | eMail | Telefon
Prof. Dr. med. Johannes Geier | Auswertungen/Statistik | jgeier@gwdg.de | 0551 505 39 625
Dipl.-Ing. Ronald Arnold | IT Support | rarnold@gwdg.de | 0551 201 97 780 0551 505 39 623
Dr. rer. nat. Steffen Schubert | Auswertungen/Statistik | sschube4@gwdg.de | 0551 505 39 622
Externe Mitarbeiter | Funktion | eMail | Telefon
Christian Meyer Softwareentwicklung | IT Support | projekte@christian-meyer-software.de | +49 179 7324637

Anschrift: IVDK Institut an der
Universitätsmedizin Göttingen (UMG)
Geiststr. 3
37073 Göttingen

Internet: https://ivdk.org

IT Support und technische Unterstützung:

Ronald Arnold, Tel.: +49 551 201 97 780
Tel.: +49 551 505 39 623

E-Mail: rarnold@gwdg.de

Christian Meyer, Tel.: +49 (0)179 7324637

E-Mail: projekte@christian-meyer-software.de

WinAlldat Net Internet Ressourcen:

Weitere Ansprechpartner: | https://info.ivdk.org
Software und Updates: | https://winalldatnet.ivdk.org
WinAlldat Net Online Hilfe: | https://winalldatnet.ivdk.org/hilfe
WinAlldat Net Dokumentation: | https://winalldatnet.ivdk.org/docs
WinAlldat Net Videotutorials | https://winalldatnet.ivdk.org/video

Eine Installation von Anydesk ist nicht notwendig! Auf dem Zielrechner herunterladen (z.B. direkt auf dem Desktop), Programm starten und sich mit dem IVDK Support telefonisch unter Tel.: +49 551 505 39 623 in Verbindung setzen. Bitte vereinbaren Sie vorher einen Support-Termin, vorzugsweise zwischen 15-17h.


Programmhilfe

Die WinAlldat Net Programmhilfe umfasst folgende Programmbereiche:

  • Tagesroutine : Dokumentation der Stammdaten, Anamnese, Testreihen und Relevanz
  • Dienstprogramme : Testreihen-Editor, Sicherung der Datenbank, Einstellungen usw.
  • Extras : Tastatur- und Exporteinstellungen, Kopfzeilen für Ausdrucke, Konfiguration Datenübertragung usw.


Startdialog

Programmhilfe ››

WinAlldat Net Übersichts- bzw. Startdialog nach dem Programmstart. Die Funktionen der einzelnen Buttons, Felder und Listen im Startdialog werden nachfolgend beschrieben. Informationen und Anleitungen können auch auf der WinAlldat Net Webseite: https://winalldatnet.ivdk.org/video abgerufen werden.

Benutzen Sie bitte auch die Volltextsuche im Registersteuerelement "Suchen" welches sich rechts neben dem Registersteuerelement "Inhalt" im oberen Menübereich befindet.

Copyright © 2015-2023 by IVDK Göttingen. All Rights Reserved.


Tagesroutine

Programmhilfe ››
  • Neuer Fall
  • Stammdaten
  • Anamnese
  • Testreihen (Patientenblöcke und DKG-/Klinik-Block)
  • Klartextblock
  • Ablesungen/Reaktionen
  • Relevanzbewertung
  • Abschlußdokumentation (Befund)
  • Ausdrucke


Neuer Fall

Programmhilfe ›› Tagesroutine ››
Neuanlage eines Falles bzw. Wiedervorstellung eines bereits gespeicherten Patienten

Bei der Wiedervorstellung eines bekannten Patienten wird ein weiterer neuer Fall angelegt, siehe hierzu auch Patient . Bitte ordnen Sie nach der Anlage eines neuen Falles (1) unbedingt Typ (2) zu: entweder Typ 4 (i.e. Spättyp-Allergie, Standard) oder Typ 1 mit eingeschränkten Anamnese- und Befundfeldern

Bei Typ-1 Fällen werden lediglich wichtige Felder in Anamnese usw. wie Beruf aktiviert. Die für epikutan getestete Fälle
vorgesehenen Datenfelder werden deaktiviert (i.e. keine Eingabe möglich, disabled=ausgegraut)

Im Sinne des Programms wird zwischen Patienten und Fällen unterschieden:

  • Ein Patient ist eine bestimmte Person, die sich als Fall ein oder mehrere Male zur Untersuchung vorstellt.
  • Ein bestimmter Patient kann sich (mit oder ohne Änderung seiner persönlichen Daten und Erkrankung) u. U. mehrmals zu Untersuchungen und Testungen vorstellen und wird dabei als "Fall" geführt. Jeder erfasste Patient erhält pro Fall (i.d.R. pro Erkrankung) eine eindeutige Fall-Nummer (fallid), die als laufende Nummer automatisch von der IVDK Software zugeteilt wird.

Feld "Untersuchungsdatum":

  • Wird bei Neuanlage eines Falles automatisch auf das aktuelle Systemdatum gesetzt und kann nach der Neuanlage einmalig im Hauptdialog geändert werden, so dass durch dieses Verfahren auch historische Fälle nachträglich erfasst und dokumentiert werden können. Beachten Sie bei der Neuanlage von historische Fällen das korrekte Untersuchungs- und Testdatum!
  • Eine Änderung des Untersuchungsdatum ist danach nur noch im Dialog Anamnese möglich.

Feld "Station":

  • Dieses Auswahlfeld befindet sich im Hauptdialog. Hier können Sie Patienten eine Station bzw. Behandlungsart zuordnen.
  • Das Feld "Station" wird dem Fall und nicht dem Patienten zugeordnet.
    Hierdurch wird eine flexible Zuordnung der Behandlungsart (z.B. Ambulanter Kassenpatient, stationärer Kassenpatient, Ambulanter Privatpatient, Stationärer Kassenpatient etc.) ermöglicht. Die Daten müssen jedoch in der Tabelle "tblStationCat" entsprechend hinzugefügt bzw. angepasst werden.


Patient

Programmhilfe ›› Tagesroutine ››
  • Patient: bearbeiten bzw. neu
  • Patient: auswählen


bearbeiten bzw. neu

Programmhilfe ›› Tagesroutine ›› Patient ››
Patient bearbeiten bzw. neu anlegen

Der Dialog zur Neuanlage eines Patienten und zur Bearbeitung eines Patienten ist identisch.

  • Eintragen eines geänderten Nachnamens: Damit die ggf. vorhandenen alten Befunde des Patienten, die unter seinem oder ihrem alten Nachnamen abgespeichert sind, auch unter dem neuen Namen gefunden werden können, müssen die Stammdaten aktualisiert werden. Nach Abschluss der Eingabe des neuen Nachnamens mit ENTER wird der alte Nachname in das Feld "Geburtsname" übertragen und der neue in das Feld "Name".
  • Hilfe zur Datumseingabe: Das Datum(Geburtsdatum, Untersuchungsdatum, Aufklebedatum u.s.w.) bitte eingeben.
  • "Geschlecht": Bitte wählen Sie aus der Optionsgruppe "weiblich", "männlich" oder "divers" (ab R14 2019) aus. Das Feld ist obligat.

  • Hinweis: ab WinAlldat Net R19 - 2022 Umbenennung von Feld "Stamm-Nummer" in "KIS Patienten-ID"

  • "KIS Patienten-ID (vorher: Stamm-Nummer):" Sofern vorhanden, kann hier zur Vereinfachung der Identifikation eine KIS Patienten-ID (vormals auch "Stamm-Nummer" genannt) eingetragen werden, wie sie innerhalb der jeweiligen Klinik als Identifikator im Klinik-Informations-System (e.g. SAP, Orbis, Meona etc.) benutzt wird. Diese KIS Patienten-ID / Stamm-Nummer hat nichts mit der obligat im WinAlldat NET vergebenen Fall-Nummer (ie.e. fallid) zu tun (!!) und dient nur als zusätzlicher Wert, um einen Patienten eindeutig bzgl. eines KIS zu identifizieren und einen Datenaustausch mit einem KIS zu ermöglichen. Das Feld kann ohne Eintrag mit der Taste Enter/TAB übersprungen werden, falls eine Unterstützung des hauseigenen KIS nicht gewünscht oder benötigt wird.
  • "Strasse des Pat.-Wohnortes": Bitte tragen Sie hier, in beliebiger Art und Weise, mit maximal 30 Zeichen Länge, die Straße des Wohnortes des Patienten ein. Diese Angabe und die folgenden werden z.B. beim Ausdruck der Testprotokolle für den Kopf der ersten Protokollseite benötigt.
  • "Postleitzahl:" Bitte tragen Sie die Postleitzahl ein. Falls sie, z.B. bei ausländischen Städten, länger ist, schreiben Sie hier bitte die ersten Ziffern und die restlichen Ziffern am Anfang des Feldes "Ort".
  • "Wohnort": Bitte tragen Sie hier den Wohnort(ggf. mit Ortsteil o.ä.) ein. Kürzen Sie bitte ab, falls der maximal zur Verfügung stehende Platz von 30 Zeichen nicht ausreicht.
  • "Land": In diesem Feld wird das Land des Wohn-(nicht Geburts-) ortes des Patienten eingetragen. Dies geschieht durch Angabe der Abkürzung, wie sie bei den internationalen Autokennzeichen verwendet wird. Bei Patienten aus Deutschland soll keine Angabe erfolgen; in diesem (häufigsten) Fall wird das Feld ohne Eingabe mit ENTER übersprungen.
  • "Telefon": Hier können Sie, sofern angegeben, die Telefonnummer des Patienten, unter der er oder sie tagsüber bzw. abends erreichbar ist, auf maximal 15 Stellen Raum eintragen.


auswählen

Programmhilfe ›› Tagesroutine ›› Patient ››

Sie können bereits gespeicherte Patienten bzw. Fälle auf 2 verschiedene Arten im Hauptfenster aufrufen

1. Direktauswahl über die Fall-Nummer im Aufklappfeld/Dropdownbox "Fall-ID/Fall-Nummer"
  • Durch Eingabe der Fall-Nr. und Bestätigung mit der Tabulator- o. ENTER/RETURN-Taste bzw. durch Auswahl mit der Maus erhalten Sie den gewünschten Fall/Patienten. Danach werden die Testblöcke und Testergebnisse zu diesem Patienten eingeblendet.
  • Ab Version WinAlldat Net 2.0 RC5 wird die Fallid-Combobox absteigend sortiert (i.e. neueste Fälle werden für einen schnelleren Zugriff zuerst angezeigt)

2. Auswahl über den Nachnamen in dem darunter befindlichen Aufklappfeld "Patientenliste"
  • Durch Eingabe von Anfangsbuchstaben eines Namens wird automatisch der erste passende Eintrag(=Namen) in der Patientenliste gesucht und angezeigt. Durch Auswahl des gewünschten Patienten mit der Maus wird dieser übernommen und zwischen Aufklappfeld "Fall-ID/Nummer" und Aufklappmenü "Patientenliste" wird der Status "gefiltert" eingeblendet.
    Zum Aufheben des aktiven Filters muss der Knopf "Filter entfernen" rechts im Bereich "Erweiterte Suche" betätigt werden.
  • Der Knopf "Filter entfernen" ist sehr bedeutsam. Falls unterhalb des Aufklappfeldes "Fall-ID/Nummer" "gefiltert" eingeblendet ist, so müssen Sie diesen Filter durch den Knopf "Filter entfernen" löschen, um die Anzeige aller Patienten in der Patientenliste und die Anzeige aller Fall-Nummern wiederherzustellen. Andernfalls können Sie nur die durch den Filter vorgegebenen Fall-Nummern verwenden.
    Scheinbar ist das Eingabefeld für die Fall-Nummer blockiert bzw. arbeitet nicht wie erwartet, z.B. werden nur die Fall-Nummern des gerade aktiven Patienten akzeptiert.
  • Anmerkungen:
  • Die Auswahl über die Patientenliste ermöglicht durch den Einsatz eines Filters eine vielfältige Suchfunktion. Falls Sie alle Patienten aus "Göttingen" suchen, geben Sie im Feld "Erweiterte Suche" Göttingen ein, drücken Sie dann den Knopf "Filtern".
    Die Patientenliste wird dann nur noch alle Patienten/Fälle aus Göttingen (oder ggf. einer anderen Stadt) enthalten. Auch die Suche nach einem Geburtsdatum kann so erfolgen. Filtern Sie die Patientenliste mit dem gesuchten Datum.

Anmerkung: Der Begriff Aufklappfeld wird im Englischen als Dropdownfield oder Comboxbox bezeichnet.


Anamnese

Programmhilfe ›› Tagesroutine ››
IVDK Anamnesefragebogen Seite 1

Nachdem ein Patient bzw. Fall ausgewählt wurde, können Sie in diesem Dialog die Daten zum IVDK-Fragebogen (Anamnese einer Spättyp-Allergie) eingeben.

Bei Typ-1 Fällen werden lediglich wichtige Felder wie Beruf aktiviert. Die für epikutan getestete Fälle
vorgesehenen Felder werden deaktiviert (i.e. keine Eingabe möglich)

  • Anamnese eines atopischen Ekzems - wahrscheinlich gibt es unterschiedliche Auffassungen darüber, was ein atopisches Ekzem darstellt. Deshalb wird es aus Auffassungsgründen Unterschiede geben, die die tatsächlichen Unterschiede zwischen IVDK-Kliniken beeinträchtigen. Es ist wirklich schwer, dieses Problem zu umgehen! Eine Handlungsdefinition könnte sein "ein juckender Hautausschlag, der (auch) die Gelenkbeugen befällt und über einen Zeitraum von wenigstens 6 Monaten kommt und geht, vergleichbar dem ISAAC-Studieniobjekt, in einem bestimmten Alter aufgetretenist und bis heute andauert".
  • Eine mögliche Verfeinerung dieser Definition ist die von der deutschen Gruppe verwendete Handlungsdefinition, die weniger auf in der Kindheit manifest gewordene die weniger auf in der Kindheit manifest gewordene atopische Dermatitis gerichtet ist:"Eine Anamnese von atopischem Ekzem (Dermatitis) wird für positiv gehalten, wenn -im Falle einer atopischen Disposition - ein Ausschlag vorhanden ist oder war, gleich ob in Gelenkbeugen, am Hals, im Gesicht oder an anderen Stellen. Die pruriginöse (nodulare) Variante (Prurigo Besnier) ist ausdrücklich eingeschlossen. Begrenzte Beteiligung von Pulpitis Sicca "atopischer Winterfuß" oder Lichen simplex Vidal, sowie sogenannter atopischer Anzeichen (hyperlinear Handflächen, periorbital Verdunklung, Dennie Morgan fold, Hertoghe Zeichen usw.) sollten jedoch ALLEINE keine Diagnose auf atopisches Ekzem begründen. Ähnlich wird auch "cradle cap" als ein eher unverläßliches Anzeichen für atopische Dermatistis angesehen und hier außer acht gelassen".

1 "Untersuchungsdatum"

  • Geben Sie ein gültiges Untersuchungsdatum ein. Standardmäßig wird das aktuelle Systemdatum vorgegeben, welches Sie selbstverständlich ändern können. Eine Vorverlegung dieses Datums in die Zukunft ist jedoch auf Grund von Datenintegritätsregeln nicht zulässig.
  • Die Eingabe dieses Datumfeldes ist wesentlich für die spätere Erstellung eines Testplans.
  • Das Testdatum bzw. Aufklebedatum von Testreihen kann nicht vor dem Untersuchungsdatum liegen, d.h. das Aufklebedatum(=Testdatum) ist abhängig vom Untersuchungsdatum.

2.1 "Atopische Dermatitis"

  • Diese Diagnose (synonym: Neurodermitis, endogenes Ekzem) wird angenommen (Eintrag "j"), wenn bei atopischer Diathese ein manifestes Ekzem vorliegt oder vorgelegen hat, sei es nun in den großen Beugen, am Hals, im Gesicht oder in anderen Lokalisationen. Die pruriginöse Form des Ekzems ist ausdrücklich eingeschlossen. Ausschließliche Minimal- formen wie z.B. Pulpitis sicca oder Lichen Vidal oder nur das Vorhandensein von "atopischen Stigmata" wie Ichthyosis-Händen, periorbitaler Verschattung, Dennie-Morgan-Falten, Hertoghe-Zeichen o.ä. sollten nicht berücksichtigt werden. Ebenso reicht "Milchschorf" allein nicht aus, weil es sich in der Regel nicht um eine zuverlässige Angabe handelt. In diesem Fall, und auch bei unsicheren Angaben, sollte "u" für unbekannt eingegeben werden. Wenn eine atopische Dermatitis sicher verneint werden kann, soll "n" eingegeben werden.

2.2 "Rhinitis allergica"

  • Hierunter fällt außer der jetzigen oder früheren saisonalen allergischen Rhinitis und/oder Conjunctivitis bei Soforttyp-Allergie gegen Pollen auch die allergische Rhinitis/Conjunctivitis nach Tierkontakt und die ganzjährige allergische Rhinitis/Conjunctivitis, z.B. bei Soforttyp- Allergie gegen Hausstaubmilben.

2.3 "Allergisches Asthma bronchiale"

  • Hiermit ist ausschließlich ein jetziges oder früheres allergisches Asthma bronchiale gemeint. Ausdrücklich nicht gemeint sind durch Aspirin auslösbares Asthma, sog. intrinsisches Asthma, durch Belastung induzierbares Asthma ohne Allergie oder andere Formen nicht-allergischer obstruktiver Atemwegserkrankungen.

3. "Atopie-Score"

  • Hier kann der Score für die atopische Hautdiathese nach Diepgen et. al. eingetragen werden (Lit.: Diepgen, T.L., Fartasch, M., Hornstein, O.P.: Kriterien zur Beurteilung der atopischen Hautdiathese. Dermatosen in Beruf und Umwelt 39, 79-83 (1991)).

3.1 "Brief an:"

  • In diesem Feld können Sie (max sechs Zeilen mit je 60 Zeichen Raum), sofern gewünscht, den Namen und die Adresse des Hausarztes bzw. einweisenden Arztes angeben, an den/die ein Abschlussbericht geschickt werden soll. Hier kann auch (zusätzlich) die einweisende Station, Poliklinik oder der einweisende Arzt (z.B. bei Gutachten) eingetragen werden. Der Inhalt dieses Fensters erscheint ausgedruck auf der ersten Seite des Testprotokolls. Zeilenwechsel innerhalb des Fensters mit CURSOR UNTEN, Bewegung mit dem Cursor.
  • Ein Standard-Textbaustein kann unter Extras/Optionen als Vorgabe eingegeben werden.

4. "Beruf"

  • Der Beruf des Patienten wird mit einer dreistelligen Ziffer verschlüsselt. Dafür steht eine Liste mit 435 Berufen zur Auswahl, die in 68 Berufsgruppen zusammengefasst sind. Normalerweise sollte der konkrete Beruf angegeben werden. Falls einmal keine der Angaben in der Berufsliste passen sollte, kann auch die Berufsgruppe gewählt werden. Die Berufsgruppen tragen eine vierstellige Schlüsselnummer, die mit "1" beginnt.Sie können hier direkt die Schlüsselnummer eintragen. Im neben- stehenden Textfeld erscheint dann die Berufsbezeichnung, so daß Sie Ihre Eingabe prüfen können. Alternativ können Sie Berufsbezeichnungen in einem speziellen Dialog suchen. Ein ausführliches Videotutorial zum Thema "Berufssuche" befindet sich auf folgender Webseite:https:// winalldatnet .ivdk.org/video

5. "Indikation zur Testung"

  • Dieser Schlüssel ist nach Nummern geordnet hierarchisch zu verstehen: Nr. 1 ("Gutachten") hat die höchste Priorität, Nr. 6 ("anderes") die niedrigste. Wird also z.B. ein Gutachten wegen des Verdachtes auf eine Berufsdermatose erstellt, so sollte "Gutachten" als höherrangiger Begriff eingegeben werden (und nicht "V. a.Berufsdermatose").

Hilfe für das Eintragen der Kontaktstoff-Kategorie bei "Anamnese und Befund":

  • Falls ein Kontaktstoff sich nicht in eine der Kategorien einordnen lässt, geben Sie bitte "Sonstiges" ein. Alle drei Kontaktstoff-Kategorien in der Anamnese sind gleichberechtigt.

"ESSCA Berufe"

  • Bitte ergänzen Sie die bisherigen Berufe mit weiteren Angaben, falls dies möglich ist.
  • Weitere ESSCA-spezifische Angaben können Sie - falls Ihre Version ESSCA-fähig ist - im Dialog Zusatzfragen vornehmen.
  • Siehe auch "Extras, Optionen, Tastatur" ( Extras/Optionen ) sowie Abschlußdokumentation


Filter Berufssuche

Programmhilfe ›› Tagesroutine ›› Anamnese ››

In diesem Dialog sind Recherchen über die in der zentralen IVDK Datenbank verfügbaren Berufsbezeichnungen möglich. Im u.g. Screenshot werden über den Suchbegriff techniker diverse Einträge wie Agrartechniker, Zahntechniker usw. im oberen Fenster nach dem Betätigen des "Filter" Button (Alternativ via Tastatur mit "Alt-F") aufgelistet. Ein + Zeichen am Anfang einer Berufsbezeichnung signalisiert eine sogenannte Berufsobergruppe, die eine unscharfe Datenauswahl darstellt. Für epidemiologische Auswertungen ist aber eine präzise (i.e. scharfe und genaue) Berufsangabe notwendig. Wählen Sie hier bitte eine genauen Wert wie Agraringenieur aus und übernehmen Sie diesen durch das Betätigen des "OK" Buttons unten links im Berufssuche Dialog.

Zur Arbeitserleichterung stehen ihnen auch 2 PDF Listen im WinAlldat Net Menü unter "Dokumente" zur Verfügung: Anamnese, Berufe, Relevanz und hier die Dokumente Berufe Alphabetisch sortiert.pdf und Berufe Numerisch sortiert.pdf

Im unteren Dialogfenster werden optionale Berufe angezeigt, die möglicherweise im Zusammenhang mit dem Suchbegriff techniker relevant sein könnten. Wählen Sie hier bitte ggf. alternativ einen genauen Wert aus und übernehmen Sie diesen durch das Betätigen des "OK" Buttons unten links im Berufssuche Dialog.


Testreihen

Programmhilfe ›› Tagesroutine ››
  • Patienten-Block hinzufügen
  • DKG/Klinik-Block auswählen


Patienten-Block hinzufügen

Programmhilfe ›› Tagesroutine ›› Testreihen ››
  • Im Gegensatz zu Kliniktestreihen sind patienteneigene Testreihen nur auf den Einzelfall bezogen. Sie werden deshalb im Zusammenhang mit der Verwaltung des Falles erstellt.
  • Kliniktestreihen sind nicht auf einen bestimmten Fall bezogen und daher wird der Editor zur Verwaltung der Kliniktestreihen über den Menüpunkt "Dienstprogramme", " Testreihenverwaltung " fallübergreifend aktiviert.
  • Patienteneigene Testblöcke (fallspezifische Testblöcke patienteneigener Substanzen und Produkte)
  • Hier sollten Substanzen oder Produkte so genau wie möglich eingetragen werden, ohne Einschränkungen hinsichtlich etwa bestehender Listen von (Marken) Namen. Die Konzentration und das Vehikel sind ebenfalls anzugeben.
  • Während das erste Textfeld dazu benutzt werden kann, einen bereits existierenden Testblock aufzurufen (um ihn zu ändern), wird das zweite Textfeld "Blockbezeichnung" dazu benutzt, den Namen eines neuen Blocks einzugeben.
    Die Benennung unterliegt keinen Einschränkungen, sollte jedoch möglichst aussagekräftig sein, also nicht "eigene Substanzen", denn das versteht sich von selbst, sondern z. B. "Schleiföle vom Arbeitsplatz" oder "Papier von zu Hause", oder wie auch immer. Falls viele Substanzen gebraucht und getestet werden, kann es Sinn machen, sie in zwei oder drei Blöcke mit ähnlichen Substanzen aufzuteilen.
  • Beachten Sie die besondere Bedeutung der Funktionstasten F3 und F9 zur Suche von (Test-) Substanzen. s. Tastatur

Aber nochmals: Es gibt keine wirkliche Einschränkung. Die Höchstzahl von 99 Patientenblöcken reicht aus... Ein Grund, nicht zu viele Patientblöcke für einen bestimmten Fall zu erstellen, liegt darin, daß es nötig ist, in jeden einzelnen von ihnen Ablesungen einzutragen.

  • Funktion/Knopf "Substanz auswählen": zum Einfügen von Substanzen aus der zentralen Substanzdatenbank in einen pat.-eigenen Testbock
  • Kategorien zur Einteilung von Testblöcken (z. B. für spätere Analysen):"Kontaktstoff" oder "Testmethode"
  • Das Zusammenstellen eines Testblocks sollte mit Hilfe der entsprechen Knöpfe und Funktionstasten eigentlich einfach sein.
  • Funktion/Knopf "Block kopieren":erleichtert den Aufwand beim Anlegen neuer Blöcke, falls sich nur die Testart ändert. Zusätzlich wird die Schreibarbeit reduziert, wenn z. B. eine Substanz in verschiedenen Konzentrationen getestet werden soll.
  • Funktion/Knopf "Block exportieren": gibt Ihnen die Möglichkeit den aktuellen Block als Textdatei zu exportieren.


DKG/Klinik-Block auswählen

Programmhilfe ›› Tagesroutine ›› Testreihen ››

DKG-und Kliniktestreihen auswählen bzw. einen Testplan erstellen

Testblöcke, allgemein:

  • Testreihen sind Kombinationen von Allergenen, die als eine Einheit behandelt werden.
  • Entweder ist es eine Liste von Substanzen, die in einer Klinik benutzt werden (die von Zeit zu Zeit aktualisiert wird, indem neue Allergene hinzugefügt, unnötige entfernt, bzw. die Konzentration oder das Vehikel von Allergenen
    verändert werden), oder es ist eine Liste von Substanzen (allgemein Produkte, die gebrauchsgerecht verdünnt oder auf andere Weise zubereitet sind), die patienteneigen oder von Herstellern bezogen worden sind.

Testblöcke, einen Testplan erstellen

  • Erstellen Sie alle nötigen Patienten- und Kliniksblöcke
  • Editor zur Verwaltung patienteneigener Testreihen (i.e. patienteneigene Substanzen und Produkte)
  • Testreihenverwaltung (Editor für Klinikspezifische Testblöcke)
  • Zunächst können Sie hier Klinikblöcke auswählen. Außerdem ist es möglich hier einen individuellen Testplan für einen bestimmten Patienten, oder besser, einen bestimmten Fall aufzustellen. (Sie können Testblöcke hinzufügen oder entfernen und das Testdatum für jeden beliebigen Testblock ändern.
  • Bevor Ablesungen dokumentiert werden können, müssen alle Testblöcke, die sich auf einen bestimmten Patienten/Fall beziehen, für die Eintragung der Reaktionen bereit stehen, ähnlich wie bei der Definition der patienteneigenen Substanzen.
  • Zu diesem Zweck können Sie
    • entweder den gewünschten Testblock aus dem oberen Fenster in den individuellen Testplan im unteren Fenster übertragen, indem Sie den entstprechenden Testblock markieren und dann auf "Ausgewählten Testblock hinzufügen" klicken,
    • oder -wenn Sie die Testblocknummer wissen - eine Liste von Blocknummern (durch Komma getrennt) in das Feld "Block-Nummern" schreiben und anschließend auf "Block-Nummern dem Testplan hinzufügen" klicken.
    • oder aber beide Methoden kombinieren, um den Testplan für einen bestimmten Fall zu vervollständigen.
  • Tragen Sie das genaue Testdatum (d.h. das Datum, an dem das Testpflaster für den gewählten Testblock angebracht wurde) in das Feld "Testdatum" ein . Später können Sie jedes Testdatum in der Spalte "Testdatum" auch noch verändern.

Testblock aus dem Testplan löschen

  • Sollte irrtümlich ein falscher Testblock für den Testplan ausgewählt worden sein, markieren Sie ihn und klicken auf "Block aus Testplan entfernen". Die Namen der Testblöcke oder ihre Testmethoden können Sie jedoch nicht verändern, denn dies sind feststehende Eigenschaften.

Testblock: Doppeltestung von Allergenen bzw. Testsubstanzen

  • Nach der Auswahl der Testreihen (i.e. Erstellung eines Testplans) wird auf die Mehrfachtestung von Testsubstanzen hingewiesen. Es öffnet sich ein Übersichtsdialog der betroffenen Allergene . Diese Liste kann bei Bedarf auch ausgedruckt werden.


Klartextblock

Programmhilfe ›› Tagesroutine ››
  • Testergebnisse können hier in Textform eingegeben werden.
  • Eine statistische Auswertung ist nur begrenzt unter Freitextaspekten durchführbar.
  • Der Textblock erscheint im Testprotokoll und dient vorwiegend der Erfassung außergewöhnlicher und nicht standardisierter Testmethoden, sowie möglicherweise umfangreichen Befunden im Bereich von Typ-1 Testungen (Provokationstest, Nahrungsmittelallergie etc.)
  • Ab Version R8 vom Mai 2017 ist es möglich den Klartextblock optional im Befundprotokoll auszugeben. Dafür muss unter Optionen, Sonstige Optionen die Checkbox Klartext-Block im Befundprotokoll am Ende anfügen (Drucken) aktiviert werden.


Ablesungen/Reaktionen

Programmhilfe ›› Tagesroutine ››
  • Ablesungen werden eingegeben, nachdem Testblöcke mit patienteneigenen Substanzen/Produkten (s. Patienten-Block hinzufügen ) zusammengestellt und die klinikspezifischen Testblöcke für den Patienten bzw. Fall ausgewählt(s. DKG/Klinik-Block auswählen ) worden sind.
  • Die Ergebnisse von Testreihen anderer Testarten wie Intrakutan Prick, Reib oder Scratch usw. können ebenfalls erfasst und verwaltet werden, allerdings bedarf es einiger Vorarbeiten sowie Anpassungen in der Datenbank. Bitte kontaktieren Sie den IVDK IT Support :
    1. Einrichtung und Konfiguration der Software auf die individuellen Bedürfnisse des Funktionsbereiches Allergologie.
    2. Kliniktest-Testreihen für den Typ 1 Bereich wurden zusammengestellt und vorab mit dem Testreiheneditor erstellt und dem Testplan des aktiven Falles hinzugefügt sowie die Katalogtabellen wie tblReactioncat usw. wurden angepasst.

Tastatursteuerung im Ablesedialog insbesondere bei der Eingabe von Reaktionen (verfügbar ab 11/2016)

  • Mit Tab-Taste (vorwärts) und Shift-Tab (rückwärts) können Sie von Feld zu Feld springen; falls Tab=Return in den Optionen aktiviert wurde, so ist auch eine Feld-zu-Feld Navigation (nur vorwärts) mit der Return bzw. Enter Taste möglich. Innerhalb einer Zeile können Sie mit der rechten und linken Cursortaste zusätzlich zwischen den Feldern navigieren.
  • In der ganz rechten Spalte "Pos" (Position der Testsubstanz in der Testreihe) kann mittels der Cursortaste hoch und nach unten die Eingabezeile (i.e. Testsubstanz) gewechselt werden.
  • Bitte beachten Sie, dass dies in den Dropdown bzw. Comboxboxen für die Auswahl der Reaktionen (Reaktionssymbole) NICHT möglich ist. Hier können sie mit Cursortaste hoch und nach unten ein Element bzw. Reaktionssymbol auswählen)
  • In den Dropdown bzw. Comboboxen - Aktivierung mit Funktionstaste F4 - können mit Cursortaste hoch (up) und Cursor nach unten (down) die Reaktionssymbole ausgewählt und mit Return übernommen werden. Mit den Windows Standard Tastenkombinationen Strg-C und Strg-V können Reaktionssymbole in die Zwischenablage kopiert und in andere Ablesezellen übertragen bzw. eingefügt werden.
  • Die Schnellspeicherung aller Ablesungen per Tasten-Kombination erfolgt mit Alt-S (=Sichern) und der Abbruch erfolgt mit Alt-A (=Abbruch). Alle Ablesezeitpunkte können angelegt und abgelesen werden. Erst nach Eingabe aller Reaktionen pro Testreihe ist eine Speicherung der Testergebnisse nötig. Unten links im Ablesedialog wird "Ungespeicherte Daten" angezeigt, falls eine Speicherung der Daten geboten ist.
  • Nicht gespeicherte Daten: Schnellspeicherung aller Ablesungen per Tasten-Kombination erfolgt mit Alt-S (=Sichern) und der Abbruch erfolgt mit dem Shortcut Alt-A (=Abbruch). Alle Ablesezeitpunkte können angelegt und abgelesen werden. Erst nach Eingabe aller Reaktionen pro Testreihe ist
  • Bitte beachten sie, dass im Falle von "Caps Lock" - Feststelltaste eingeschaltet bzw. Großschreibung aktiviert - die Tastatursteuerung nicht die gewünschten Ergebnisse liefert!

Tastatursteuerung im Ablesedialog bei der Eingabe von N.T. Reaktionen (verfügbar ab 01/2023)

  • Die Mehrfacheingabe von "nicht getestet" Reaktionen wird mit Strg/Ctrl + Maustaste im Ablesedialog (R20)
    deutlich vereinfacht und somit beschleunigt. Der Wechsel zwischen N.T., N.T.(X), N.T.(B) und N.T.(L) -Reaktionssymbol erfolgt mit der Funktionstaste F2.

Ablesedialog WinAlldat Net

Die folgenden Informationen zur Dokumentation von Reaktionen behandeln speziell Ablesungen von Epikutantestungen

Die Eingabe von Ablesungen ist direkt oder nachträglich möglich:

  • Direkte Eingabe der Daten in den Computer während der Ablesung am Patienten. Der Patient steht sozusagen mit dem Rücken neben dem Bildschirm des Computers und der Dermatologe teilt der MFA/MTA Ablesezeitpunkt und Reaktion mit, so dass diese direkt erfasst werden. Die verschiedenen Testblöcke werden einer nach dem anderen ausgewählt und abgelesen. Die Reihenfolge spielt keine Rolle, aber vergessen Sie keinen!
  • Nachträglich: zunächst werden die Ergebnisse auf einem Konzeptpapier notiert. Zu diesem Zweck können individualisierte Testprotokollformulare(s. Ausdrucke ) ausgedruckt werden. Die Eingabe in den Computer erfolgt dann zu einem späteren Zeitpunkt.

Negative Ergebnisse:

  • müssen nicht ausdrücklich eingegeben werden: Ein Ergebnis wird grundsätzlich als negativ eingestuft, wenn es nicht mit "positiv", "fraglich", "Reizung" oder "nicht getestet" benannt wird.
  • Um jedoch eine völlig negative Ablesung für eine Ablesezeit und einen Testblock zu speichern, müssen Sie diesen Block und diese Ablesezeit auswählen und die "OK"-Taste drücken.

Ablesezeiten:

  • Ablesezeiten wie 1m, 5m, 10m, 15m, 20m, 30m, 45m, 1h, 6h, 24h, 48h, 72h, 96h, 120h usw. für die unterschiedlichen Testarten; alternativ zur Auswahl über die Dropdown-Box können die Reaktionssymbole mit ausführlichen Beschreibungen über einen Dialog via Button "Liste der Reaktionssymbole" bzw. Funktionstaste F3 ausgewählt und übernommen werden.
    Neu ab WinAlldat Net Version R15 (01/2020): effektiveres Arbeiten mit 3-4 Standard-Ablesezeitpunkte fuer die Epikutantestung. Die Voreinstellungen für den Button "48h, 72h, 96h" (1) erfolgen unter Extras, Optionen, Tastatur und Anamnese . Bitte beachten: diese Spezialeinstellung bzw. dieser Button wird nur für Typ-4, epikutan Ablesungen eingeblendet und steht für andere Testarten nicht zur Verfügung.

  • Variable Ablesezeit "spät", wobei die Anzahl der Tage in einem speziellem, gesondertem Datenfeld angegeben werden muss.

Ablesungen, Allergene "nicht getestet":

  • Diejenigen Substanzen, die z.B. wegen bekannter Empfindlichkeit oder zeitweiliger Nicht-Verfügbarkeit nicht individuell getestet wurden, müssen bei der ersten Ablesung mit "N.T.", "N.T.(X)", "N.T.(B)" oder "N.T.(L) (=Nicht geTestet wegen Lieferschwierigkeiten...) gekennzeichnet werden, damit sie nicht als "negativ" gewertet werden. Negative Reaktionen müssen nicht eingetragen werden. Sie werden automatisch als Standardreaktion vorgegeben.

Testergebnisse für einem bestimmten Ablesezeitpunkt löschen:

  • Beispiel 48h-Ablesung: Bewegen Sie die Maus in die 1. Zeile der 48h Ablesespalte.
  • Mit dem Button/Knopf "Lösche Ablesezeit 48h" unten im Dialog, werden die Testergebnisse bzw. Reaktionen für den Ablesezeitpunkt 48h vollständig gelöscht. Bitte benutzen sie die Löschfunktion mit Vorsicht: eine Undo-Funktion ist nicht vorhanden!
  • Wenn Sie eine komplette (fehlerhafte) Testreihe löschen wollen, benutzen Sie die Löschfunktion für Testreihen im Testplan (s. DKG/Klinik-Block auswählen )


Ablesebemerkung

Programmhilfe ›› Tagesroutine ›› Ablesungen/Reaktionen ››

Besondere Hinweise zu den Ablesungen bzw. Reaktionen pro Ablesezeitpunkt können hier dokumentiert werden.


Relevanzbewertung

Programmhilfe ›› Tagesroutine ››

  • Für jede Testsubstanz, auf die bei einem Patienten(= Fall) eine positive (allergische) Reaktion aufgetreten ist, wird hier der Reaktionsverlauf angezeigt.
  • Selektionskriterium ist eine mindestens einmal (gleichgültig zu welchem Zeitpunkt) aufgetretene Reaktion der folgenden Gruppe: ?a, f, +, ++, +++.
  • Für jede dieser Testsubstanzen soll festgestellt werden, welche Bedeutung diese Reaktion für die derzeitige Hauterkrankung hat. (Ein Überspringen dieser Eingabe ist nicht möglich.)

Es werden vorwiegend folgende Relevanzen verwendet (Bitte beachten Sie ggf. aktuelle Änderungen und neue Relevanzkategorien)

  • "alte berufliche Relevanz": d.h. es handelt sich um ein Allergen, gegen das sich der Patient in einem früheren Beruf sensibilisiert hat.
  • "berufliche Relevanz": d.h. es ist nicht nur bekannt, daß das Allergen für die jetzige Erkrankung (mit) ursächlich ist, sondern auch, daß der Kontakt mit dem Allergen im jetzigen Beruf gegeben ist. Es handelt sich folglich um ein aktuelles Berufsallergen.
  • "frühere Relevanz": d.h. keine Relevanz bei der derzeitigen Erkrankung, jedoch frühere Erkrankung wahrscheinlich
  • "jetzige Relevanz": d.h. das Allergen ist (mit) ursächlich für die derzeitige Erkrankung.
  • "nicht relevant bzw. Relevanz unklar": Falls die Quelle der Sensibilisierung und deren Bedeutung für die jetzige Erkrankung unklar sind.
  • "entfällt": wenn die Reaktion nicht als "allergisch" bewertet wird.
  • "keine Bewertung": d.h. der Test wird nicht bewertet.

ESSCA Erweiterung

Ab WinAlldat Net 2.0 R11 (2018) ist es möglich die Relevanzbewertung zu verfeinern, in dem ein Wert aus der Baumstruktur (linkes Bild) ausgewählt und in die Relevanzbeschreibung (rechtes Bild) übertragen wird. Aktiviert wird die Baumauswahl im Feld Relevanzbeschreibung mittels Maus-Doppelklick. Der ausgewählte markierte Wert wird durch den OK Button in die Relevanzbeschreibung übernommen und angezeigt.


Essca Relevanzbewertung

Programmhilfe ›› Tagesroutine ›› Relevanzbewertung ››

ESSCA Erweiterung

Ab WinAlldat Net 2.0 R11 (2018) ist es möglich die Relevanzbewertung zu verfeinern, in dem ein Wert aus der Baumstruktur (linkes Bild) ausgewählt und in die Relevanzbeschreibung (rechtes Bild) übertragen wird. Aktiviert wird die Baumauswahl im Feld Relevanzbeschreibung mittels Maus-Doppelklick. Der ausgewählte markierte Wert wird durch den OK Button in die Relevanzbeschreibung übernommen und angezeigt.


Abschlußdokumentation

Programmhilfe ›› Tagesroutine ››
IVDK Anamnesefragebogen Seite 2 - Abschlußdokumentation bzw. Befund

Nachdem ein Patient bzw. Fall ausgewählt wurde, können Sie in diesem Dialog die Daten zum IVDK-Fragebogen (Anamnese- und Befund einer Spättyp-Allergie) eingeben.

Bei Typ-1 Fällen werden lediglich die Diagnose Dropdown Felder mit passenden Auswahlmöglichkeiten
wie "Nahrungsmittelallergie, Medikamentenallergie usw." eingeblendet. Die für epikutan getestete Fälle
vorgesehenen Felder werden deaktiviert (i.e. keine Eingabe möglich)

Hinweis: Beide folgenden Diagnosen 1 und 2 können entweder präzise durch den Nummerncode benannt oder wenn sie besonders ungewöhnlich sind - auch als "Sonstige" extra beschrieben werden. Die Lokalisationen 1 und 2 werden immer präzise durch den Nummerncode aus einer Auswahlliste bezeichnet, die Lokalisation kann je nach Fall auch besonders beschrieben werden (Klartext).

7. Diagnose 1:

7.1 "Diagnose":

Wählen Sie hier aus den verschiedenen Diagnosen die Hauptdiagnose aus.

7.2 "Sonstiges":

Ist nur aktiviert, wenn Sie bei der Diagnose "99 - Sonstiges"gewählt haben. Beschreiben Sie hier eine nicht aufgeführte Diagnose.

7.3 "Lokalisation 1":

Wählen Sie hier den betroffenen Körperbereich aus.

7.4 "Lokalisation 2":

Falls mehrere Körperpartien betroffen sind, wählen Sie hier den 2. betroffenen Körperbereich aus.

7.5 "Lokalisation 3":

Falls mehrere Körperpartien betroffen sind, wählen Sie hier den 3. betroffenen Körperbereich aus.

7.6 "Sonstige Lokalisation":

Ist nur aktiviert, wenn Sie bei der 3. Lokalisation "99 - Sonstiges" gewählt haben. Beschreiben Sie hier eine nicht aufgeführte Lokalisation.

8. Diagnose 2 |
8.1 "Diagnose":: | Wählen Sie hier aus den verschiedenen Diagnosen die Nebendiagnose aus.
8.2 "Sonstiges":: | Ist nur aktiviert, wenn Sie bei der Diagnose "99 - Sonstiges"gewählt haben. Beschreiben Sie hier eine nicht aufgeführte Diagnose.
8.3 "Lokalisation 1": | Wählen Sie hier den betroffenen Körperbereich aus.
8.4 "Lokalisation 2": | Falls mehrere Körperpartien betroffen sind, wählen Sie hier den 2. betroffenen Körperbereich aus.
8.5 "Lokalisation 3": | Falls mehrere Körperpartien betroffen sind, wählen Sie hier den 3. betroffenen Körperbereich aus.
8.6 "Sonstige Lokalisation": | Ist nur aktiviert, wenn Sie bei der 3. Lokalisation "99 - Sonstiges" gewählt haben. Beschreiben Sie hier eine nicht aufgeführte Lokalisation.
9.1 "Sind Kofaktoren vorhanden": | Geben Sie hier an, ob zusätzliche Faktoren für die Allergieexistieren.
9.2 "Wenn ja, welche?": | Dieses Feld ist nur aktiviert, wenn Sie Frage nachKofaktoren(9.1 mit "Ja" beantwortet haben. Wählen Sie hier mögliche Kofaktoren aus.
9.3 "Sonstiges": | Ist nur aktiviert, wenn sie als Kofaktoren "99 - Sonstiges" gewählt haben, beschreiben Sie hier den nicht aufgeführten Kofaktoren.
10 "Halten Sie außerberuflich Faktoren für wesentlich?": | Haben nichtberufliche Faktoren Einfluss auf die Erkrankung?
11 "Ist die Dermatose möglicherweise berufsbedingt?": | Wird die Erkrankung durch den Beruf des Patienten hervorgerufen?
12 "Wird die Dermatose durch Heimwerkertätigkeit verursacht?": | Ruft die Heimwerkertätigkeit massgeblich die Erkrankung hervor?
13 "Abschließende(r) Ärztin/Arzt": | Tragen Sie den Namen des behandelnden Arztes/Ärztin ein.


Ausdrucke

Programmhilfe ›› Tagesroutine ››

Hier können Sie verschiedene Formulare und Protokolle für den aktuellen Patienten ausdrucken oder wahlweise die Protokolle zur Weiterverarbeitung mit anderer Software in eine Textdatei exportieren.

  • Hilfe zu "Testprotokoll Formular":
    • Druckt ein "leeres" Testprotokoll auf der Basis des Testplans ( DKG/Klinik-Block auswählen ):
    • ohne das Feld "Brief an:", Ablesungen, Klartextblock, Statistik und Legenden
    • Die Einstellung der Spaltenüberschrift(=Zeitpunkte) erfolgt unter Testprotokoll Formular .
  • Hilfe zu "Relevanzformular":
    • Druckt das Formular zur Unterstützung der Relevanzbewertung aus.
    • Die Relevanzbewertung ist Teil bzw. Voraussetzung für die Abschlussdokumentation .
  • Hilfe zu "Testprotokoll":
    • Druckt das umfangreiche, i.d.R. mehrseitige Standardprotokoll
      mit allen Testergebnissen des Testplans.
  • Hilfe zu "Befundprotokoll":
    • Druckt eine Liste mit getesteten Blöcke und den dazugehörigen Relevanzen.
  • Einstellungen hierzu können Sie unter Ausdrucke und Layout vornehmen.


Dienstprogramme

Programmhilfe ››
Dienstprogramme:
  • Testreihenverwaltung (Kliniktestreihen-Editor)
  • Testreihen deaktivieren
  • Datensicherung
    • Sicherung der Datenbank
    • Sicherung der Datenbank und Programme
  • Lösche aktuellen Fall
  • Testsubstanzliste Testreihen
  • Testsubstanzliste mit Filter
  • Testreihenliste zur Übersicht
  • Liste mehrfach getesteter Substanzen
  • Beziehung Testart-Relevanz
  • Zusatzfragenverwaltung
  • Zugangsberechtigung


Testreihenverwaltung

Programmhilfe ›› Dienstprogramme ››

Dieser Menüpunkt ermöglicht das Hinzufügen neuer und die Veränderung existierender Kliniktestreihen (synonym: Klinikblöcke). Die hierzu nötige Arbeit wird mit Hilfe des Aufklappmenüs "Dienstprogramme", Testreihenverwaltung" ausgeführt.

  • Klinikblöcke: sind alle Testreihen, die nicht nur an einem einzelnen, bestimmten Patienten getestet werden. Die Testart (epikutan, Reib-, Pricktest) kann hier bestimmt werden, Testsubstanzen können hinzugefügt oder gelöscht werden. Die Konzentration, das Vehikel und der Hersteller können geändert werden.
    Ein Videotutorial zu diesem Thema finden sie auf der WinAlldat Net Video Webseite: https://winalldatnet .ivdk .org/video
  • Funktion/Knopf "Block kopieren": erleichtert den Aufwand beim Anlegen neuer Blöcke, falls sich nur die Testart ändert. Zusätzlich wird die Schreibarbeit reduziert, wenn z. B. eine Substanz in verschiedenen Konzentrationen getestet werden soll.
  • Funktion/Knopf "Block exportieren": gibt Ihnen die Möglichkeit den aktuellen Block in eine Textdatei für die weitere Bearbeitung zu exportieren.

In dem Bildschirmausschnitt wird die Verwaltung einer Epikutan-Testreihe angezeigt. Die Eingabe und
Verwaltung von Typ 1 Testreihen ist ebenso möglich wie die von Typ 4.

  • Achten Sie darauf, einen bereits existierenden Testblock nicht zu ändern, d. h. eine neue Version davon zu erstellen, solange er noch benutzt, also an irgendwelchen Patienten getestet wird und die betreffenden Ergebnisse noch nicht in der Datenbank gespeichert sind.
  • Wenn ein Testblock geändert wird, was von Zeit zu Zeit notwendig wird, um neue Substanzen hinzuzufügen, Substanzen zu entfernen, die Konzentration, das Vehikel oder den Hersteller eines Allergens zu ändern, steht die alte Version nur noch für "alte" Fälle zur Verfügung aber nicht mehr für die Ablesung laufender oder zukünftiger Fälle.
    Geben Sie deshalb alle Daten ein, die mit einem bestimmten Testblock erlangt wurden, bevor Sie ihn ändern.
  • Testblöcke können solange für Tests herangezogen werden, wie sie gültig sind. Nach Änderung oder nach dem Löschen eines Testblocks können mit diesem Block keine neuen Tests durchgeführt werden. Begonnene Tests können beendet werden (z. B. Sie haben einen Block nach 24h getestet und ihn dann geändert. Sie können dann die Werte für die spätere Ablesung, z. B. 48h, eingeben, aber es ist nicht möglich einen neuen Patienten mit dem alten Block anzulegen).
  • Die Testergebnisse werden alle historisch korrekt aufbewahrt, so daß die Änderung eines Blocks keinen Einfluß auf alte Resultate hat; sie werden im Testprotokoll immer korrekt gedruckt oder in den Berichten zu den Testergebnissen richtig analysiert.
  • Große Sorgfalt sollte aufgewendet werden, wenn die Datenbank nach Substanznamen durchsucht wird. Dabei müssen Synonyme und Schreibvarianten berücksichtigt werden, denn Mehrfacheintragungen für ein und dieselbe Substanz sollten vermieden werden.
  • Daten, die für eine Testsubstanz eingegeben werden können:
    Substanz - d. h. Name des Allergens, Konzentration (%), Testvehikel ( AQU, VAS, etc.), Hersteller der Testsubstanz (NN=Keine Angaben)

Durchsuchen Sie die Substanzliste sorgfältig nach Substanzen, die bereits in der Datenbank gespeichert sind, bevor Sie einen neuen Substanznamen hinzufügen!

  • Das Durchsuchen der Datenbank nach Substanznamen muss; mit besonderer Sorgfalt geschehen. Synonyme und Schreibvarianten müssen bedachtet werden, um Mehrfacheintragungen einer bestimmten Substanz zu vermeiden. Geben Sie einige Buchstaben der (Test-)substanz in der Testsubstanz-Auswahlliste (Dropdown) ein und wählen sie die passende Substanz.
  • Beachten Sie die besondere Bedeutung der Funktionstasten F9 zur Suche von (Test-) Substanzen. s. Tastatur
  • Wenn Sie das zutreffende Allergen nicht finden, wählen Sie bitte in der Testsubstanz-Auswahlliste (Dropdown) das 1. Element ((neue Substanz)) oder betätigen sie die F3 Funktionstaste um den Dialog zur Anlage einer Substanz zu öffnen. Zusätzlich besteht die Möglichkeit im Falle von Kosmetika den INCI-Namen einzutragen.
  • Alternativ können Sie mit dem Button Testubstanz suchen (unten rechts im Dialog) oder F9 eine Testsubstanzsuche aktivieren. Dieser Dialog ermöglicht auch die Anlage einer neuen Testsubstanz im dem Fall, das die Suche und das Filtern nach einem Substanznamen erfolglos verlief.

Verwaltungsfunktionen: Liste der Testsubstanzen und Testreihen:

  • Unter dem Menüpunkt Dienstprogramme sind Testsubstanzliste Testreihen , Testsubstanzliste mit Filter , Testreihenübersicht verfügbar. Die Liste der (gefilterten) Testsubstanzen oder Testreihen können sie ausdrucken und den Mitarbeiterinnen und Mitarbeitern als Arbeitshilfe zur Verfügung stellen. Die Testsubstanzliste gibt Auskunft über die Konzentration, das Vehikel sowie über die Blocknummer und die Position einer Substanz innerhalb der Testreihe, in der diese vorkommt.


Testreihen deaktivieren

Programmhilfe ›› Dienstprogramme ››

Klinik-Testreihen können auf Grund von historischen Ausdrucken lediglich deaktiviert aber nicht gelöscht werden. Deaktivierte Testreihen stehen somit nicht mehr bei der Testreihenplanung- bzw. auswahl in der Testreihenliste zur Verfügung.


Datensicherung

Programmhilfe ›› Dienstprogramme ››
  • Sicherung der Datenbank
  • Sicherung der Datenbank und Programme


Sicherung der Datenbank

Programmhilfe ›› Dienstprogramme ›› Datensicherung ››

Die Sicherung der Datenbank sollte häufig und regelmäßig präventiv durchgeführt werden, um im Falle von Hardwareproblemen (z.B. Festplattenschaden, Stromausfall) die Dateneingabe durch Reinstallation des Datenbank Backups fortsetzen zu können (Disastermanagement).

Vorraussetzung:

  • Nur die Datensicherung auf externen Datenträgern bzw. Speichermedien wie Netzwerklaufwerke, DVD usw. schützt wirkungsvoll gegen Datenverluste auf Grund technischer Störungen (e.g. Stromausfall)
  • Sichern Sie nach dem Mehr-Generationen-Prinzip "Vater-Sohn-Enkel" zu verschiedenen Zeitpunkten (z.B. wöchentlich)
  • Die Datensicherung (i.e. komprimierte Archivdatei) kann mit einem Kennwort bzw. Passwort geschützt werden

Die Dauer des Komprimierungsprozesses der Datenbank ist abhängig von der Größe und der Leistungsfähigkeit des verwendeten PC Systems.

  • Denkbare Speicherorte sind z.B. externe USB Festplatten, Metzwerklaufwerke (Windows Share) oder optischen Medien (DVD, DVD-RAM)
  • Die dort erzeugte Datensicherungsdateien im zip oder 7z Format (www.7z.org) z.B. wie abgebildet "winalldatDB_20170718_1825.7z" werden mit einem Datums- und Zeitstempel im Dateinamen versehen, so dass eine fortlaufende präventive Datensicherung möglich.

  • Für Administratoren wird die spezielle pseudonymisierte Datensicherung (i.e. Datenbankkopien) angeboten, falls die lokale Datenbank für Wartungs- und Diagnosezwecke (i.e. Fehlerkorrekturen) an das IVDK Institut übermittelt werden muss. Dabei werden die personenbezogenen Daten durch dummy-Daten ersetzt und erlauben somit im Rahmen der DSGVO en noch die Übermittlung an den IVDK IT Support


Lösche aktuellen Fall / Patient

Programmhilfe ›› Dienstprogramme ››

Das Löschen eines Falles sollte umsichtig erfolgen:

  • Es ist keine Undo- bzw. Rückgängig- Funktion verfügbar, so dass die Fall- und sämtliche Testdaten tatsächlich verloren sind.
  • Wenn der Patient nur einen einzigen Fall hat, werden automatisch auch die Patientenstammdaten (Name, Geburtstag, Geschlecht, Adresse etc.) gelöscht.

Zum Erhalt der Patientenstammdaten:

  • Legen Sie vor dem Löschen eines Falles einen neuen (Dummy-) Fall mit der Funktion bzw. dem Button Neuer Fall an.
  • Anschließend wählen Sie bitte wieder die zu löschende Fall-Nummer. Es werden nun ausschließlich die Fall- und Testdaten entfernt.


Testsubstanzliste Testreihen

Programmhilfe ›› Dienstprogramme ››

Nach einem DKG Testreihen Update ( DKG Update) kann die Liste der Testsubstanzen pro DKG- oder Kliniktestblöcke kontrolliert und bei Bedarf ausgedruckt werden. In der folgenden Bildschirmkopie wird beispielsweise die DKG Friseurreihe bzgl. der Spalte Pos sortiert (Standard). Alternativ könnte auch nach Spalte Substanzname auf- oder absteigend alphabetisch. Die Sortierung erfolgt auf Grund eines einfachen Mausklicks auf den betreffenden Spaltenkopf. Ab Wartungsupdate R10 können optional historische Testreihenlisten angezeigt und miteinander verglichen werden. Anmerkung: Funktion ist standardmäßig deaktiviert und es stehen

nur die aktuellen Testreihen zur Verfügung.

Die folgende Kliniktestreihe 413 wird nach Substanzname sortiert angezeigt. Bitte beachten Sie das Icon bzgl. aktivierter Spaltensortierung in der Lupendarstellung.


Testsubstanzliste mit Filter

Programmhilfe ›› Dienstprogramme ››

  • Eine Liste aller zur Zeit verwendeten Testsubstanzen in den Testreihen unter Angabe von Block-Nr. und Position wird angezeigt. Bei Bedarf kann die Liste der Testsubstanzen und Allergene durch einen Filter (z.B. durch eine Teilzeichenkette wie etwa 'methy' in der Bildschirmkopie) eingegrenzt werden.
  • Die Sortierreihenfolge kann durch doppeltes Anklicken der Spaltenüberschriften verändert werden. Diese Funktion ist hilfreich bei der Planung neuer Testreihen und dem Anlegen neuer Testsubstanzen (s. Testreihenverwaltung ) um Testsubstanz Duplikate zu vermeiden.
  • Bei Bedarf kann diese Testsubstanzliste ausgedruckt oder per Maus Doppelklick als HTML Datei exportiert werden. Bedenken Sie, dass bei vielen Testblöcken die Liste mit allen Testsubstanzen evtl. viele Druckseiten erzeugen kann! Drucken Sie daher ggf. nur die benötigten Seiten (Einstellung im Windows-Druckdialog SEITE VON - BIS) aus.


Testreihenliste zur Übersicht

Programmhilfe ›› Dienstprogramme ››

Liste der aktuellen DKG- und Kliniktestreihen zur Testplanung. Optional sind auch historische Testreihenlisten durch Deaktivierung der Checkbox "Nur aktuelle Testreihen möglich. Per Maus-Doppelklick in die Liste ist auch ein Export als HTML Datei zur Weiterverarbeitung in Textverarbeitungen wie Word, Open- oder LibreOffice möglich.


Liste mehrfach getesteter Substanzen

Programmhilfe ›› Dienstprogramme ››

Werden im Testplan - also bei der Auswahl der zu testenden Blöcke ( DKG/Klinik-Block auswählen ) - Doppel- oder Mehrfachtestungen von Testsubstanzen festgestellt, so werden diese im folgenden Dialog als Liste ausgegeben. In den Optionen unter "Sonstige Optionen" kann dieser Hinweisdialog automatisiert nach Zusammenstellung eines Testplans per Checkbox aktiviert werden.


Zusatzfragenverwaltung

Programmhilfe ›› Dienstprogramme ››

Mit Hilfe von selbstdefinierten Zusatzfragen können Sie die das Krankheitsbild eines Patienten noch genauer beschreiben.

  • Unter dem Menüpunkt "Dienstprogramme => Zusatzfragenverwaltung" können Sie Zusatzfragen definieren, die dann in der Anamnese mit den von Ihnen festgelegten Ausprägungen eingesetzt werden können.
  • Sie können bei einem Patienten nur diejenigen Zusatzfragen benutzen, die Sie vor dem Patienten (Untersuchungsdatum) angelegt haben. Beispiel: Haben Sie am 23.02.2000 eine Zusatzfrage definiert, können Sie diese nicht bei einem Patienten benutzen, den Sie bereits mit dem Untersuchungsdatum 22.02.2000 angelegt haben.


Beziehung Testart-Relevanz

Programmhilfe ›› Dienstprogramme ››

Bitte benutzen Sie diese Funktion nur nach Absprache mit dem IVDK Support (Nur für erfahrene Benutzer und Administratoren)

Nur erfahrene Benutzer - z.B. der lokale Datenbankadministrator in Verbindung mit dem leitenden Arzt der Allergieabteilung - sollten diese Funktion verwenden. Positive Substanzen dieser nun aktivierten Testarten (= leere Zeile/Eintrag) werden ab sofort im Bewertungs (=Relevanz)-Dialog angezeigt, so daß eine Relevanzbewertung möglich ist. Bitte bedenken Sie, daß dies nur mit epikutanen bzw. epikutan-nahen Testarten sinnvoll ist. Vermeiden Sie falsche Beziehungen zwischen Relevanz und Testarten, z.B. zu Typ-1 Testarten wie etwa Intrakutan oder Prick. Andernfalls speichern Sie in der Datenbank unsinnige Daten ab, die ggf. bei statistischen Auswertungen zu fehlerhaften Daten und daher möglicherweise zu fehlerhaften Publikationen führen können.


Zugangsberechtigung

Programmhilfe ›› Dienstprogramme ››
  • Unter dem Menüpunkt "Dienstprogramme => Zugangsberechtigung" können Sie Ihr persönliches Passwort ändern, falls Sie Ihr altes einmal vergessen haben sollten oder Sie der Meinung sind, daß jemand Ihr Passwort herausgefunden hat.
  • Als Systemadministrator oder Abteilungsleiter haben Sie hier auch die Möglichkeit, neue Benutzer mit dazugehörigem Passwort anzulegen, bestehende Benutzer zu ändern und zu löschen.


Dokumente

Programmhilfe ››


Dokumentenarchiv

Programmhilfe ›› Dokumente ››

Schnellzugriff auf das Dokumentenvereichnis

  • DKG Dokumente zum DKG Testreihenupdate
    • DKG Testreihen
    • DKG Testreihen Änderungshinweise
    • Bestellhinweise
  • Tattoo-Dokumente
    • DKG Tattoostudie: Anamnese Zusatzfragebogen u.a. PDF Dokumente
  • IVDK Anamnesebogen Seite 1 und 2
  • IVDK Anamnese- und Hinweise zur Relevanzdokumentation
  • IVDK Berufelisten numerisch und alphabetisch sortiert
  • Patientenaufklärung bzgl. der Epikutan-Testung

Die Dokumente befinden sich im Unterverzeichnis Anamnese des WinAlldat Net Programmverzeichnisses. Vom Benutzer hinzugefügte Dokumente und Internetverknüpfungen (PDF, DOC, ODT usw.) werden beim nächsten Programmstart dynamisch im Menüpunkt Dokumente eingebunden und angezeigt


Extras

Programmhilfe ››

Testprotokoll Formulare


Optionen

Programmhilfe ›› Extras ››

Die Optionen sind in unterschiedliche Registersteuerelemente (Reiter) unterteilt:

Programmeinstellungen

Design - Tabellenfarbe

Ausdrucke - Drucklayout

Tastatur und Anamnese

Datenübertragung an den IVDK

KIS - Datenaustauch


Programmeinstellungen

Programmhilfe ›› Extras ›› Optionen ››

Einstellungen Allgemein:

  • Überprüfen des Feldes "Station" im Hauptdialog auf einen gültigen Wert.

  • Liste der Testsubstanzen bei Doppeltestung einblenden: Nach der Testreihenauswahl bzw. nach dem Erstellen des Testreihenplans wird ggf. ein Informationsfenster mit mehrfach getesteten Testsubstanzen eingeblendet. Bei Bedarf können so gezielt bestimmte Testreihen aus dem Testplan entfernt werden, um Doppeltestungen zu verhindern.

  • Fallübersicht bei Auswahl eines Patienten mit mehreren Untersuchungen (i.e. mehrere Fälle) einblenden
    Alle Fälle (i.e. fallid's) zu einem Patienten werden im fallid Übersichtsfenster angezeigt, so dass ein schneller Zugriff auf alle Fälle - historische wie aktuelle - möglich ist.

  • 7-zip für Backups verwenden reduziert signifikant die Archivgröße (MB) im Vergleich zum Standard ZIP Format

  • Aktiviere <Liste Testsubstanzen>: Die Aktivierung ermöglicht Ihnen die Auswahl von ca. 3000 potentiellen Allergenen und die Verwendung dieser (Test-)Substanzen im Dialog Patienten-Block hinzufügen.

Einstellungen Protokolle und Ablesezeiten:

  • Befundprotokoll mit Reaktionsverlauf erstellen: Das Befundprotokoll - eine Art komprimiertes Testprotokoll unter Einbeziehung der Testsubstanz- und Relevanzangaben - wird standardmäßig ohne positive Reaktionen ausgedruckt. Falls Sie dennoch eine Ausgabe der positiven Reaktionen wünschen, so setzen Sie bitte in dieses Optionsfeld ein Häkchen.
  • Reaktionen (Reaktionssymbole fraglich [?] und folikulär [f]) im Befundprotokoll unterdrücken: Falls sie diese Option aktivieren, werden diese Reaktionen und die damit verbundenen Testsubstanzen inklusive Reaktionsverlauf und Relevanzausprägung unterdrückt, d.h. ausgeblendet bzw. nicht angezeigt.
  • Testsubstanzen Typ-1 im Befundprotololl unterdrücken (bzw. ausblenden)
    Soforttyp Testsubstanzen aus dem Bereich IC, Prick, Scratch usw. werden nicht mehr im Befundprotokoll ausgegeben
  • Sortierung nach Testart und Testsubstanzen im Befundprotokoll - Standardmäßig werden die Testsubstanzen nach den Testsubstanznamen alphabetisch sortiert ausgegeben. Aktivieren Sie diese Checkbox falls sie primär nach Testart sortieren möchten.
  • Klartext-Block im Befundprotokoll am Ende anfügen (Drucken)
  • Zeiten aus Testprotokoll Formular Dialog für patienteneigene Testprotokoll Formulare verwenden: Im Menü Extras " Testprotokoll Formular " können Standard Ablesezeitpunkte für Typ-4 und Typ-1 Testreihen festgelegt bzw. abgespeichert werden.
  • Standard-Ablesezeiten: bei Bedarf können die Reaktionszeitsymbole individuell von ihnen angepasst werden. Beispielsweise kann das historische Symbol (Abkürzung) "m" für Minuten in das Symbol "min" umgewandelt werden. Analog können höhere Stundenangaben wie z.B. "120h" in "5Tage" usw. umgestellt werden. Beachten Sie bitte die Auswirkungen auf historische Ausdrucke und den damit verbundenen Abweichungen in der Darstellung.
  • Erweiterte Relevanzbeschreibung (neu ab 2019): bei Bedarf können hier mehrere Seiten mit speziellen Informationen zu jeder Testsubstanz hinzugfügt werden. Insbesondere bei Typ-4 Allergenen können z.B. die Hinweise für Ärzte und Apotheker z.B. per Copy und Paste in dieses Feld eingetragen werden und anschliessend im Befundprotokoll ausgegeben werden, so dass ein dezidierter Allergiepass nicht mehr zwingend extra ausgestellt werden muss. Bitte benutzen Sie das Feld Erweiterte Relevanzbeschreibung NICHT für die klassische Relevanzbeschreibung, sondern nutzen sie dafür wie bisher das auf 120 Zeichen limitierte Feld Relevanzbeschreibung
  • Erweiterte Zeilenhöhe Testprotokoll-Formular (neu ab 2019)

Sondereinstellungen:

  • Protokollierung nach dem Schweizer Humanforschungsgesetz HFG) ist nur für die Schweizer Partnerkliniken zu aktivieren! Deutsche und österreichische IVDK Partner Kliniken sollten bitte diese Checkbox in jedem Fall deaktivieren!
  • Spezielle Sortierung der Testblöcke (1, 401,2,402): Dieses Auswahlfeld erlaubt Ihnen die normale Reihenfolge (1,2,3, 401, 402,403,601,602,603....) der Testreihen beim Druck des Testprotokolls in folgende Reihenfolge zu ändern: (1,401,2,402,3,403,601,602,603....)
  • Anzahl der Jahre, ab wann Fälle historisch und damit schreibgeschützt sind, unterbindet die unbeabsichtigte Änderung von Fall- und Testdaten alter Daten (read-only).

Einstellungen für die Exporte

  • Einstellungen für die Textexportdatei: Den Dateinamen für den Textexport festlegen sowie den Modus bestimmen.

  • Formatstring: Die Grafik zeigt folgende Felder, die zur Erzeugung eines personalisierten Dateinamens verwendet werden:
%F => Fallid bzw. Fall-Nummer | %N => Name des Patienten | %V => Vorname des Patienten
%D => Geburtsdatum des Patienten | %S => Feld "Adminid" bzw. Stamm-Nummer
%P => Interne Patienten-ID | %C => Untersuchungsdatum des akt. Falles


Design - Tabellenfarbe

Programmhilfe ›› Extras ›› Optionen ››

  • Der Button Alternative Tabellenfarbe öffnet ein Fenster zur Auswahl der Hintergrundfarbe für die Winalldat Net Tabellen
  • Das Farbschema (Beta) erlaubt einen hellen (Standard) oder dunklen Dialog Hintergrund
  • Zoomfaktor ermöglicht eine Vergrößerung der Steuerelemente inkl. Schriftgröße für große Bildschirme (FHD, UHD usw.)
    Auf Grund von Problemen bei der Kombination bestimmer Steuerelementen (i.e. controls) in einigen Dialogen (i.e. forms) empfehlen wir aktuell nur Zoomfaktoren zwischen 130 und 200, insbesondere wenn der Standard DPI Wert des Betriebssystem bei hochauflösenden Bildschirmen verändert (i.e. erhöht) wird. Der Standardfaktor 100 ist voreingestellt (default).
  • Schriftgröße reduzieren muss ggf. bei sehr grossem Zoomfaktor zur Darstellungsoptimierung und -korrektur angewendet werde
  • Hauptprogramm beim Starten maximieren: Durch diese Option wird das Hauptprogrammfensters beim Start umgehend maximiert angezeigt.


Ausdrucke - Drucklayout

Programmhilfe ›› Extras ›› Optionen ››
  • Entwerfen und verwalten Sie Ihre eigenen klinikspezifischen mehrzeiligen Kopf- und Fusszeilen für die Ausdrucke im Testprotokoll und Befundprotokoll.
  • Aktivieren Sie ggf. den Fettdruck und die Ausrichtung der Kopf- und Fusszeilen
  • Binden Sie optional ein Logo ihrer Einrichtung (coporate identity) ein.


Tastatur und Anamnese

Programmhilfe ›› Extras ›› Optionen ››
  • Verändern Sie die Tastaturbedienung/Einstellung (Tastaturverhalten) ein
  • Über die Aktivierung der ESSCA-Anamnese wird in der Anamnese ein weiterer Dialog über den nun sichtbaren Knopf "ESSCA-Berufe" zugänglich. Die übrigen "ESSCA-Anamnese"-Fragen befinden sich im " Zusatzfragen "-Dialog
  • Aktivieren Sie optional die Zusatzanamnese zum Zigarettenkonsum bei Patienten mit Epikutan Testreihen
  • Typ 4 Standard-Ablesezeiten ermöglicht ihnen 3-4 Ablesezeitpunkte festzulegen um im Ablesungen/Reaktionen Dialog in der Tagesroutine per Button diese mit "-" Reaktion (i.e. negativ) vorzubelegen. Danach müssen lediglich die nicht-negativen (e.g. positiven) Reaktionen eingetragen werden. Vorteil: Arbeitserleichterung durch eine schnellere Datenerfassung.
  • Legen Sie einen vorgefertigten Textbaustein für das Anamnesefeld "Brief an:" und "Klartextblock" fest


Datenübertragung

Programmhilfe ›› Extras ›› Optionen ››
  • In diesem Dialog stellen sie alle relevanten Parameter zur Steuerung der Datenübertragung an die IVDK Zentrale ein. Standardmässig ist die manuelle Datenübertragung (i.e. Andere Übertragungsart s. Screenshot) voreingestellt. Aktivieren Sie bitte KEINE andere Datenübertragungsoption ohne Rücksprache mit ihrer lokalen IT Fachabteilung, da i.d.R. die Netzwerk-Infrastruktur durch Firewalls geschützt wird und besondere Einstellungen wie z.B. ein Proxy nötig sind.


KIS - Datenaustausch

Programmhilfe ›› Extras ›› Optionen ››

Die Import- und Exporteinstellungen in WinAlldat Net bitte nur durch geschulte Administratoren oder IT Supportmitarbeiter nach Rücksprache mit dem IVDK Support anwenden

Einstellungen für den Datenaustausch zwischen Klinikinformationssystemen und dem WinAlldat Net Programm


Testprotokoll Formular

Programmhilfe ›› Extras ››
  • Entwerfen und verwalten Sie Ihre eigenen Testprotokoll Formulare und binden Sie optional Ablesezeitpunkte ein. Beliebige Testreihen derselben Testart können kombiniert werden; der Screenshot zeigt 2 DKG Testreihen mit der Testmethode Epikutan.

Testprotokoll Formular Dialog

Ausgabe Testprotokoll Formular


DKG Testreihenupdate

Programmhilfe ›› Extras ››

Diese Funktion aktualisiert die DKG -Testreihen (auch bekannt unter dem Namen DKG-Blockupdate). Änderungen an den DKG Testreihen werden auf den DKG Arbeitssitzungen diskutiert und beschlossen, daher sind auch die internen Protokolle der DKG zu beachten. Weitere Informationen hierzu entnehmen Sie der DKG Internet-Präsenz https:// dkg.ivdk.org

Bitte ändern Sie die DKG-Testreihen nur nach Aufforderung durch den IVDK und nach Absprache mit der Allergologie! Benachrichtigen Sie den IVDK Support falls es zu Fehlermeldungen kommt. Ihre WinAlldat IVDK Datenbank wird vor dem DKG Testreihen Update automatisch gesichert (Nur MS-Access und SQL-Lite Version)


Datenübertragung

Programmhilfe ›› Extras ››

Datenübertragung: 1. Daten Export und 2. anschließender Versand der 3 Exportdateien per e-mail an dataexport@ivdk.org oder FTP (i.e. file transfer protocol). Bitte beachten sie die Videoanleitung zur Datenübertragung unterhttps:// winalldatnet.ivdk.org/video/winalldatnet_datenuebertragung.mp4

Diese Funktion exportiert in einem 1. Schritt - in pseudonymisierter und verschlüsselter Form - 3 Dateien zur statistisch-epidemiologischen Auswertung auf ihren lokalen PC. Prüfen Sie mit Hilfe des Buttons Qualitätskontrolle und den Standardeinstellungen im Datenübertragungsdialog die Datenqualität: es wird ein Bericht mit evtl. vorhandenen fehlerhaften Datumswerten und fehlenden Daten zu Anamnese, Beruf und Relevanz für die noch nicht übertragenen Fälle erstellt. Mit dem WinAlldat Net Programm können die fehlerhaften Datumswerte wie Testdatum oder Untersuchungsdatum sowie die fehlenden Daten korrigiert bzw. nachgetragen werden. Ohne Korrektur von fehlerhaften Datumswerten wird der Datenexport - und damit auch die Datenübertragung an den IVDK - blockiert!

Auszug: Qualitätskontroll-Bericht

Für den 2.Schritt der Datenübertragung (i.e. Datenübermittlung an die IVDK Zentrale) benötigen Sie Zugang zu einem Mailprogramm (Mail-Client) wie etwa Exchange Webmail, Outlook oder Thunderbird sowie eine e-Mail Adresse oder alternativ einen FTP-Zugang. Die Verwendung der Datenübertragung per SMTP eMail oder FTP kann unter Extras, Optionen, Datenübertragung von einem lokalen IT Mitarbeiter eingerichtet werden. Die Handhabung kann durch den IVDK IT Support in einer Fernschulung demonstriert werden

Bitte übersenden Sie im Zweifelsfall ALLE erstellten Exportdateien an die IVDK Zentrale
die im Ordner (s. Exportpfad) gespeichert wurden und über den Button Ordner öffnen
im Dateiexplorer angezeigt werden könnnen.

Folgende Dateien sind Bestandteil der IVDK Datenübertragung:

  1. DataExportIvdk.zip: AES verschlüsselte Archivdatei mit den pseudonymisierten Anamnese- und Testdaten
  2. DataExportLog.txt: Logbuch der Datenbank - Supportinformationen zum DB Status
  3. DataExportInfo.txt: Systeminformationen - Diagnose Informationen für den IT Support

IT-Hintergrund der Datenübertragung (i.e. Datenübermittlung)

Wenn Sie in WinAlldat Net die pseudonymisierte Datenübertragung vornehmen, dann wird ein Extrakt aus der (zentralen) IVDK Datenbank erzeugt und in die Datei "DataExportIVDK.zip" (1) geschrieben. Diese Datei bleibt dabei auf ihrem Computer (Festplatte, Netzwerklaufwerk oder wo auch immer). [Die Systemmeldung "erfolgreich" heisst nur, dass diese Datei erfolgreich erstellt wurde, nicht etwa, dass sie schon dem IVDK vorliegt.] Parallel dazu werden das Logbuch bzw. ein Protokoll "DataExportLog.txt" (2) geschrieben und eine System-Info "DataExportInfo.txt" (3) erstellt Auch diese beiden Dateien sind und bleiben auf Ihrem Rechner. Erst wenn Sie diese 3 Dateien per e-mail oder FTP an IVDK schicken, ist die Datenübertragung vollständig abgeschlossen. Der Versand der Dateien (1), (2) und (3) per e-mail an dataexport@ivdk.org oder FTP stellt also den eigentlichen Datentransfer an den IVDK dar.


Qualitätskontrollen

Programmhilfe ›› Extras ››

Prüfen Sie mit Hilfe der Qualitätsvorkontrolle die Datenqualität des gesamten Datenbestandes hinsichtlich Datumswerte wie Geburtsdatum, Testdatum und wichtigen anamnestischen Parametern wie etwa Beruf, Diagnose und Lokalisation. Es wird ein Bericht mit fehlenden und fehlerhaften Daten zu Datum, Anamnese, Beruf und Relevanz erstellt. Mit dem WinAlldat Net Programm können Daten nachgetragen und korrigiert werden.

Ab Version 2.0 R9 vom 01.11.2017 ist zusätzlich ein Qualitätskontrolle bezüglich erfasster Patienten ohne Testplan oder Testungen (Reaktionen) verfügbar, um verwaiste Fälle -d.h. fehlerhafte und undokumentierte Fälle - über das Programm WinAlldat Net auffinden zu können.


Berichte und Listen

Programmhilfe ›› Extras ››

Die bisherigen Berichte und Listen aus dem WinAlldat IVDK Programm "Datenübertragung, DKG Update, Statistiken" wurden verbessert (z.B. sind nun auch patienteneigene Testsubstanzen [PeS] in der Berichtsdatenbank verfügbar) und in das WinAlldat Net Programm integriert worden. Um die erfassten Daten für eine Listen- Berichtsansicht aufzubereiten, müssen die Daten in einer speziellen Datenbank "winalldatnetrep" (SQLite db3, MS SQL Server) zuerst aufbereitet und in eine neue Metastruktur zusammengeführt werden. Um die Berichtsdatenbank neu zu erzeugen oder zu aktualisieren, betätigen Sie bitte den Button "Aktualisieren" oben rechts im Dialog "Berichte und Listen" (s. Screenshot). Es wird empfohlen die Berichts- und Listendatenbank monatlich zu aktualisieren.

Bitte beachten Sie, dass die Datenaufbereitung je nach Netzwerktopologie

und Systemleistung (Festplatte, CPU, RAM) stark variieren kann.


Datenfenster

Programmhilfe ›› Extras ›› Berichte und Listen ››

Das Übersichtsfensters des WinAlldat Net Reporting besteht im oberen Bereich aus Listen zur Steuerung der Datenauwahl und -ausgabe. Wählen Sie als erstes aus der Liste den Bericht Allergenliste mit Reaktionsprofil erweitert und danach z.B. den Berichtszeitraum von 07.01.2016 bis 31.12.2017 bezogen auf das Untersuchungsdatum.

Als nächstes wählen Sie im Feld Spalte den Wert (Test-) Substanz und dann als im Feld Filter den WErt (Chlor)-Methylisothiazolinon (MCI/MI) sowie

Feld Spalte den Wert Ablesezeit und dann als im Feld Filter den Wert 72h. Betätigen Sie dann den Refresh Button, erhalten Sie z.B. wie unten im Screenshot dargestellt die Liste der Fälle/Patienten/Fall-Nr., die Reaktionen auf (Chlor)-Methylisothiazolinon (MCI/MI) im Epikutantest gezeigt haben.

Unter eigene Berichte verwalten können Berichtsprofile permanent für eine spätere Auswertung abgespeichert und wieder geladen/geöffnet werden.

Bitte beachten Sie, dass ein Videotutorial unterhttps:// winalldatnet.ivdk.org/video/winalldatnet_reporting_mi_2017.mp4 zur Verfügung steht, welches die Handhabung des WinAlldat Net Reporting Programms Schritt-für-Schritt demonstriert.

Im unteren Dialogbereich stehen ihnen Funktionen zur Druckausgabe und Datenexport zur Verfügung sowie vertiefende Einblicke zu jeder selektierten Fall-Nr. (i.e. fallid) über den Button Detailanzeige


Speichern der Parameter

Programmhilfe ›› Extras ›› Berichte und Listen ››

Unter eigene Berichte verwalten können Berichtsprofile permanent für eine spätere Auswertung abgespeichert und wieder geladen/geöffnet werden.


Datenstruktur Reporting

Programmhilfe ›› Extras ›› Berichte und Listen ››

Die folgende Grafik veranschaulicht die zugrundeliegenden Datenstrukturen, die im WinAlldat Net Listenprogrammes zum Einsatz kommen. Die Datei "winalldatnetrep.db3" liegt im SQLite Format vor und kann per SQLite ODBC Treiber in MS Access für eigene Berichte und SQL-Abfragen eingebunden werden. Informationen hierzu erhalten sie beim IT Support des IVDK


Erweiterte Anamnese

Programmhilfe ›› Extras ››

Zusätzliche Anamnesen im Rahmen von DKG oder IVDK Studien hinsichtlich epikutan getesteter Fälle können hier aktiviert werden. Ab Mitte 2022 (Version 2.0 R19) werden die bisherigen Fragen zum Zigarettenkonsum durch Fragen zum Körpergewicht und Körpergröße ersetzt. Ab Mitte 2023 (Version 2.0 R21) werden noch Fragen bzgl. Epikutantestung unter systemischer Immunmodulation hnzugefügt.

  • in WinAlldat NET unter „Erweiterte Anamnese“

K1. Körpergröße (cm)

K2. Körpergewicht (kg)

I1. Epikutantestung unter systemischer Immunmodulation seit mindestens 7 Tagen?

🔾 Ja 🔾 Nein 🔾 Unbekannt

I3. Wenn ja, wegen AD? 🔾 Ja 🔾 Nein 🔾 Unklar

I2. Wenn ja, womit? (nur aktuell!) 🔾 Dupilumab (Dupixent®) 🔾 Tralokinumab (Adtralza®) 🔾 Baricitinib (Olumiant®)

🔾 Abrocitinib (Cibinqo®) 🔾 Upadacitinib (Rinvoq®)
🔾 Andere (Cyclosporin, Azathioprin, ...) 🔾 Unbekannt


Tattoo Zusatzfragen

Programmhilfe ›› Extras ››

Zusätzliche Anamnese im Rahmen einer DKG / IVDK Studie

Tätowierungen

T1. Haben/hatten Sie eine Tätowierung bzw. Permanent Make-up (KEIN Henna Tattoo)? 🔾 Unbekannt 🔾 Ja 🔾 Nein

T2. Wenn ja, bemerkten Sie ungewöhnliche Hautreaktionen im Tattoo (auch verzögert)* ? 🔾 Ja 🔾 Nein 🔾 Unklar

*Ekzem, lichenoide Reaktion, Granulom, Hyperkeratose; nicht gemeint: Infektion, Problem bei der primären Wundheilung

Hintergrund

Unverträglichkeitsreaktionen auf Tätowierungen können unmittelbar, verzögert oder chronisch auftreten. Allergische Reaktionen können durch die (Azo-)Pigmente, Bindemittel, Lösemittel oder Zusatzstoffe (z. B. Konservierungsmittel) ausgelöst werden. Metallische Verunreinigungen in Pigmenten stellen vor allem für Tätowierte mit bereits bestehender Allergie (z.B. auf Nickel) eine unmittelbare Gesundheitsgefährdung dar. Darüber hinaus werden durch das Fehlen einer Positivliste einige nicht regulierte Pigmente eingesetzt, welche nicht für die Anwendung in der Kosmetik bestimmt sind, sondern für andere Industriezweige (z. B. KFZ-, Plastik-, Druckindustrie) hergestellt wurden. Teilweise entstehen Substanzen, welche relevante Allergene sein könnten, erst als Spaltprodukte aus den Pigmenten (z. B. durch UV-Strahlung oder Lasereingriffe). Bislang sind kaum Epikutantest Daten zur Abklärung von Unverträglichkeitsreaktionen gegenüber Tätowierungen vorhanden.

Bitte beachten Sie auch die Erweiterung der Tattoostudie Mitte 2020 im WinAlldat Net Wartungsupdate R16 mit einem erweiterten maschinenlesbaren Körperschmuck-Anamnesebogen. Die vollständige Tattoo-Dokumentensammung (PDF) finden sie im WinAlldat Net Programmmenü unter "Dokumente"->"Tattoodokumente"


Zusatzfragen

Programmhilfe ›› Extras ››
  • Dieser Dialog ermöglicht Ihnen die Ergänzung der IVDK Standardanamnese um weitere Fragen zur Vorgeschichte des aktuellen Falles.
  • Die Zusatzfragen werden jedoch erst eingeblendet(=sichtbar), nachdem Sie in der Zusatzfragenverwaltung entsprechende Fragen formuliert und angelegt haben.
  • Die ESSCA-Version enthält bereits 3 vorgegebene Fragen, die aber problemlos durch weitere Fragen ergänzt werden können.
    Weitere ESSCA- spezifische Erweiterungen finden Sie in der Anamnese (ESSCA-Berufe).
  • Hinweis: Die Zusatzfragen können nur mit Hilfe von Zusatzprogrammen wie Access ausgewertet werden und werden in der IVDK Dokumentation nicht verwendet.


Rückengrafik drucken

Programmhilfe ›› Extras ››

Eine Rückenansicht zum Drucken wird angezeigt, um die Lage der applizierten Testreihen auf dem Ausdruck zu skizzieren


Hilfe

Copyright © 2015-2023 by IVDK Göttingen. All Rights Reserved.


Handbuch F1

Hilfe ››

Die Funktionstaste F1 ruft kontextsensitiv die Windows Hilfedatei bzw. das Handbuch WinAlldatNet.chm zum Programm WinAlldatNet.exe auf. Eine PDF Version dieser Windows Hilfedatei ist im Menü unter "Dokumente" unter dem Dateinamen WinAlldat Net Hilfe.pdf verfügbar.


Kontakt und Support

Hilfe ››

IVDK Institut an der
Universitätsmedizin Göttingen (UMG)
Geiststr. 3
37073 Göttingen

Internet: https://ivdk.org

IT Support und technische Unterstützung:

Ronald Arnold, Tel.: +49 551 201 97 780
Tel.: +49 551 505 39 623

E-Mail: rarnold@gwdg.de

Christian Meyer, Tel.: +49 179 7324637

E-Mail: projekte@christian-meyer-software.de

WinAlldat Net Internet Ressourcen:

Weitere Ansprechpartner: | https://info.ivdk.org
Software und Updates: | https://winalldatnet.ivdk.org
WinAlldat Net Online Hilfe: | https://winalldatnet.ivdk.org/hilfe
WinAlldat Net Dokumentation: | https://winalldatnet.ivdk.org/docs
WinAlldat Net Videotutorials | https://winalldatnet.ivdk.org/video

Download der Fernwartungssoftware Anydesk unter URL: https://anydesk.com/de

Eine Installation von Anydesk ist nicht notwendig! Auf dem Zielrechner herunterladen (z.B. direkt auf dem Desktop), Programm starten und sich mit dem IVDK Support telefonisch unter +49 551 201 97 780 in Verbindung setzen. Bitte vereinbaren Sie vorher einen Support-Termin, vorzugsweise zwischen 15-17h.


Videotutorials

Hilfe ››

Videos (i.e. Screencasts) zur WinAlldat Net Software unterstützen Sie bei ihrer Arbeit, in dem wichtige und teilweise komplexe Arbeitschritte erläutert und visuell demonstriert werden. Insbesondere das Anlegen neuer Testreihen, die Berufssuche, das DKG Testreihenupdate und die Datenübertragung an den IVDK sind hier zu nennen. Verfügbare Videotutorials sind auf der Winalldat Net Video Webseite:https:// winalldatnet .ivdk.org/video aufgelistet und benötigen einen Internetzugang, Kopfhörer/Boxen sowie einen MP4 Videoplayer wie z.B. den frei verfügbaren Videolan VLC Player. Die Sammlung der WinAlldat Net Screencasts wird fortlaufend ergänzt.

Ausschnitt aus der Liste der verfügbaren Videotutorials

Copyright © 2015-2023 by IVDK Göttingen. All Rights Reserved.


Änderungsprotokoll

Hilfe ››

Das Änderungsprotokoll für Updates via Internetupdate enthält Hinweise zu neuen Funktionen und Erweiterungen sowie die Liste der Fehlerkorrekturen und Änderungen. Das Changelog der WinAlldat Net Software ist online unter https:// winalldatnet.ivdk.org/changelog.html verfügbar.

Die oberste Zeile des Änderungsprotokolls (i.e. changelog Datei) enthält die aktuelle Versionsnummer und das Releasedatum:
Exemplarisch: WinAlldatNet IVDK 2.1.8356.22828 17.11.2022 12:40:56 R20

Bitte beachten: das hier examplarisch gezeigte Änderungsprotokoll kann bei ihnen je nach Version des Wartungsupdate abweichen!


Internetupdate

Hilfe ››

Das Programm WinAlldat Net und seine Softwarekomponenten können per Internetupdate aktualisiert werden. Dabei werden die 2 Updatekomponenten winalldatnet.zip und version.txt von der Webadressehttps:// winalldatnet .ivdk.org/update bezogen. Alternativ kann das Update heruntergeladen und manuell pro Client installiert werden.

Unter Extras, Optionen, Datenübertragung im Abschnitt Intranet-Update kann ein lokales Serververzeichnis eingetragen werden. Sobald die beiden o.g. Updatekomponenten heruntergeladen und dort gespeichert wurden, greifen die WinAlldat Net Clients auf dieses globale Intranet-Update Verzeichnis zu und führen ebenfalls bei Vorliegen einer neuen Version ein Programm-Update durch. Das Intranet-Update Verfahren wird insbesondere Kliniken mit sehr strengen Firewall Sicherheitsrichtlinien empfohlen.

Das Änderungsprotokoll changelog.txt der Wartungsupdates ist unterhttps:// winalldatnet .ivdk.org/changelog.html und alternativ im WinAlldat Net Verzeichnis verfügbar.


Datenbank Update

Hilfe ››

Im Kontext des lokalen WinAlldat Net Administrator Account (i.e. Benutzer: chef - Passwort: ivdk) werden notwendige Datenbank Updates in die zentrale Datenbank - unter MS-Access: winalldativdk.mdb - eingespielt, um die Datenbankkonsistenz sicher zu stellen. Einzelheiten zu den Updates werden in der Datenbanktabelle tblLogBooksys protokolliert.


Fehlerprotokoll

Hilfe ››

Fehlerprotokoll: Ausgabe des WinAlldat Net Fehlerprotokolls zum Versand per e-mail an den IVDK IT Support.

Standausgabe pro klinischem Arbeitsplatzsystem (KAS) in Datei "winalldatnet.log"

05.12.2021 17:01:12

Cannot find the object "tblNewTestSeriesDKG" because it does not exist or you do not have permissions.

31.05.2022 09:44:59

Netzwerkbezogener oder instanzspezifischer Fehler beim Herstellen einer Verbindung mit SQL Server. Der Server wurde nicht gefunden, oder auf ihn kann nicht zugegriffen werden. ueberpruefen Sie, ob der Instanzname richtig ist und ob SQL Server Remoteverbindungen zulaesst. (provider: SQL Network Interfaces, error: 26 - Fehler beim Bestimmen des angegebenen Servers/der angegebenen Instanz)


Telemetrie

Hilfe ››

Telemetrie Dialog für den IT Support: Benchmarktests zur Diagnostik von PC Leistung und Datenbankzugriffen. Die ermittelten Telemetrie Daten können als CSV Datei (Textdatei) zur weiteren Analyse gespeichert werden und dienen der optimalen Konfiguration der WinAlldat Net Software insbesondere im Netzwerkbetrieb.

Die nachfolgende CSV Exportdatei kann durch Betätigen der Schaltfläche Protokoll erstellen erzeugt werden

Telemetrie-Protokolldatei als Kurztest (durch Betätigen der Funktionstaste F7 während des Durchlaufs)

Telemetry IVDKPC01-RA 2019-04-29 14:52

Datenbanksystem: SQL Server

Version: Microsoft SQL Server 2014 (SP3) (KB4022619) - 12.0.6024.0 (Intel X86)

Developer Edition on Windows NT 6.3 <X64> (Build 17763: ) (WOW64)

Lokale Datenbank: ja - Aktuelle Bandbreite Netzwerkkarte: 1 GB

Test;Status;Zeit

Datenbank öffnen und schließen;fertig;3,48

Datenbankzugriff auf nicht vorhandene Tabelle;fertig;4,44

Datenbankzugriff Block 1 mit Substanzen und Benennungen;fertig;7,68

Datenbankzugriff Näherungssuche Substanznamen Chlor;fertig;14,47

Datenbank Testtabelle erzeugen;fertig;8

Testtabelle Datensatz hinzufügen;fertig;5,03

Testtabelle Datensätze aktualisieren;fertig;5,09

Testtabelle Datensätze aktualisieren mit Bedingung;fertig;4,15

Testtabelle Datensatzblöcke hinzufügen;fertig;9,34

Testtabelle Datensatzblöcke hinzufügen (Transaction);fertig;10,64

Testtabelle Datensätze löschen;fertig;9

Datenbank Testtabelle entfernen;fertig;6


Systeminformationen

Hilfe ››

Anzeige von relevanten Systeminformationen gruppiert in verschiedene Registersteuerelemente (Reiter) zur Unterstützung des IT Supports. Die Diagnose- und Telemetriedaten können wahlweise als Textdatei oder Bildschirmkopie ausgegeben werden.


Fremdlizenzen

Hilfe ››

Lizenzen und Fremdlizenzen

Christian Meyer Softwareentwicklung -controls1.dll

Projektlizenz -https://www.christian-meyer-software.de

Richard Hipp - sqlite3.dll - Public Domain - https://www.sqlite.org

Robert Simpson (bis Version 1.0.66.0)/sqlite.org - System.Data.SQLite.dll

Public Domain - https://system.data.sqlite.org

John Reilly, Mike Krueger - ICSharpCode.SharpZipLib.dll

MIT with GNU Classpath exception - https://github.com/icsharpcode/SharpZipLib

Vadim Markovtsev - SevenZipSharp.dll

GNU Library or Lesser General Public License (LGPLv3)

https://sevenzipsharp.codeplex.com/ (Codeplex ist ab den 15.12.2017 nicht mehr aktiv)

https://github.com/phillipp/SevenZipSharp (Fork von Codeplex.com)

Igor Pavlov - 7z.dll - LGPL + unRAR restriction - https://7-zip.org

PDFsharp - PdfSharp.dll -empira Software GmbH

MIT Licence - https://www.pdfsharp.net - https://github.com/empira/PDFsharp/


Sonstiges

Sonstiges:

  • FAQs
  • History 2001-2014
  • Tastaturbelegung


FAQs

Sonstiges ››

IVDK Tutorial

In der PDF Bedienungsanleitung finden Sie vielerlei Hinweise zu Arbeitserleichterungen und Tricks. Selbst wenn Sie sich bisher andere Arbeitsweisen angewöhnt haben sollten, probieren Sie dieses Tutorial aus. Das PDF Dokument ist über einen Link im Programmmenü " Dokumente" abrufbar.

Anamnesebogen

Der IVDK Anamnesebogen im PDF Format enthält den aktuellen Stand der Anamneseerhebung und Abschlußdokumentation und sollte ausgedruckt werden. Die Vorlage dient zur Vereinfachung der Datenerhebung- und Eingabe in das WinAlldat Net Erfassungsprogramm. Das PDF Dokument ist über einen Link im Programmmenü " Dokumente" abrufbar.

Programm-Updates (i.e. Qualitäts- bzw. Wartungsupdates)

Lesen Sie bitte die jeweils beigefügte Anleitung sorgfältig vor der Installation durch. Da WinAlldat Net Software-Updates in der Regel die Eingabe zurückliegender Fälle oder Befunde nicht beeinträchtigen, führen Sie Programm-Updates bitte umgehend nach Erhalt durch. Bitte legen Sie sich einen Ordner zur Protokollierung aller Datenbank-Aktivitäten (Programm-Updates, DKG -Testreihen-Updates, Datenübertragungen an den IVDK usw.) an. Aktivieren Sie nach einem Update imMenü unter Hilfe die Funktion "Datenbankupdate" aus.

DKG-Testreihen Update

Das DKG Update der Testreihen sollte möglichst nach Abschluss aller laufenden Testungen durchgeführt werden, da nach dem Update die betroffenen Testreihen eine andere Struktur aufweisen. Ausführliche Informationen über die Änderungen werden mit jedem Update mitgeliefert. Wichtig: Das DKG-Testreihen-Update muss installiert werden, bevor Patienten mit den neuen DKG-Testreihen getestet werden sollen!
Ein Beispiel: Falls Sie ab Montag, dem 10.03.2013, mit den neuen Testreihen arbeiten wollen, muss das Update spätestens am 09.03.2013 installiert werden. Dasselbe gilt übrigens auch für Änderungen an den Klinik-Testreihen.

Unterschied zwischen Programm-Update und DKG-Testreihen-Update

Ein WinAlldat Net-Programm-Update aktualisiert Softwarekomponenten auf Ihrem Computer und erweitert ggf. die Funktionalität.
Ein DKG-Testreihen-Update aktualisiert den Inhalt Ihrer Datenbank, und zwar nur den Bereich der Testreihenverwaltung. Andere Daten (z.B. Patientenstammdaten) bleiben unverändert.

Pseudonymisierte Datenübertragung an den IVDK

Die pseudonymisierte Datenübertragung wird oft mit der Datensicherung für eine Datenwiederherstellung im Notfall verwechselt. Die Datenübertragung extrahiert lediglich pseudonymisierte Datensätze bezüglich Anamnese, Testungen bzw. Ablesungen, Reaktionen und Relevanzen für den regelmäßigen, halbjährlichen Versand an die IVDK-Zentrale . Patientenstammdaten wie Name, Vorname, Adresse und Geburtsdatum sowie Telefonnummern sind aus Datenschutzgründen nicht enthalten.

Datensicherung

Die Datensicherung sichert alle Daten (auch Patientenstammdaten) Ihrer Datenbank auf geeigneten Datenträgern (Windows-Netzwerklauf, USB Festplatte usw. ) und ist eine "Sicherheitskopie" für Sie bzw. ihre Einrichtung selbst, damit Sie im Notfall, also bei einem etwaigen Schaden an Ihrem Computer, Ihre Daten wiederherstellen können. Diese Daten/Dateien können optional mit einem Passwort versehen und sind so vor Datenmissbrauch geschützt werden.

Unterschied zwischen der Datensicherung und der Datenübertragung(Schema)

DKG-Testreihen, Kliniks-Testreihen, Blöcke mit patienten-eigenen Substanzen

DKG-Testreihen werden von der DKG beschlossen und sollen in allen IVDK-Kliniken in gleicher Form getestet werden. DKG-Testreihen (Block-Nummern unter 400) werden zentral vom IVDK verwaltet; Sie selbst können also hier nichts ändern. Darüber hinaus hat jede Klinik Ihre eigenen Testreihen (Block-Nummern 401 bis 899), entweder für andere, besondere Bereiche, oder als Anhang bzw. Ergänzung zu bestehenden DKG-Testreihen. Diese Reihen werden von Ihnen selbst angelegt und ggf. geändert. Testblöcke mit patienten-eigenem Material (Block-Nummern 900 bis 999), z.B. eigene Kosmetika, Berufsstoffe oder Handschuhe, werden für jeden einzelnen Patienten individuell angelegt und sind nur für diesen Patienten gültig. Statistiken mit diesen Testblöcken sind – im Gegensatz zu den DKG-Testreihen und den Kliniks-Testreihen - sehr aufwendig, und daher kaum durchführbar.

DKG-Studiensubstanzen

Alle IVDK-Mitglieder sind auch Mitglieder der Deutschen Kontaktallergie-Gruppe (DKG). Neue Testsubstanzen werden oft zunächst nur für die DKG hergestellt. Die Testung erfolgt meist in DKG-Testreihen oder im Monitorblock "Standard M1", Block-Nr. 201, der ebenfalls zentral verwaltet wird (siehe DKG-Testreihen-Update). Gelegentlich wird aber auch empfohlen, eine neue Substanz "im Anhang" oder "als Ergänzung" zu einer bestimmten DKG-Testreihe zu testen. In diesen Fällen müssten Sie also selbst eine entsprechende Kliniks-Testreihe einrichten.

Anlegen einer neuen Substanz

Die Kliniks-Testreihen werden im WinAlldat Net-Hauptprogramm unter "Dienstprogramme" angelegt und geändert (Menupunkt " Testreihenverwaltung " unter Dienstprogramme). Dort kann man beim Schreiben der Zeilen den jeweiligen Namen der zu testenden Substanz eingeben, wobei das Programm nach bekannten, passenden Substanzen sucht. Wird kein passender Name in der Auswahl gefunden, so können Sie eine neue Substanz anlegen. Dazu muss man in dem Auswahlfenster für die Substanzen ganz nach oben gehen oder den Anfang von "((Neue Substanz anlegen))", also zwei offene Klammern, eintippen. Beim Klick auf diesen Schriftzug öffnet sich das Fenster für eine neue Substanz.

Verbesserungsvorschläge

Ärger oder Frust mit dem Erfassungsprogramm? Fehlende Auswahlmöglichkeiten?

Verbesserungsvorschläge sind uns jederzeit willkommen!

Wenden Sie sich an Herrn Arnold (+49 551 505 39 623) oder
Herrn Geier (+49 551 505 39 625).


Tastatur

Sonstiges ››

Die Tastaturbelegung und Maus Ereignisse entsprechem weitestgehend dem Windows-Standard

Taste | Funktion
Maus Doppelklick | Interne Listen als HTML Datei exportieren (Schnellexportfunktion)
Strg-C, Strg-V | Kopiert Daten in die Zwischenablage (Strg-C) und fügt diese ggf. wieder ein (Strg-V)
F2 Strg/Ctrl Maustaste | Der Wechsel zwischen N.T., N.T.(X) und N.T.(B) -Reaktionssymbol erfolgt mit der Funktionstaste F2 - verfügbar ab Version 2.1 R20 Mehrfacheingabe von "nicht getestet" Reaktionen wird mit Strg/Ctrl + Maustaste im Ablesedialog (R20) deutlich vereinfacht und somit beschleunigt.
F3 | Ausführliche Liste der Reaktionssymbole im Ablesedialog
F4 | Expandiert eine Combo-Box(= Auswahlliste oder Dropdownliste), falls diese verfügbar ist. Innerhalb einer Combox-Box wird nach Eingabe von Zeichen versucht die Zeile automatisch zu vervollständigen (Speed-Typing) z.B. in der Auswahlliste der Testsubstanzen oder Vehikelangaben
F8 | Easter Egg
F9 und F3 | Testreiheneditor : F9=Testsubstanzsuche - F3=Neue Substanz anlegen
F9 und F3 | Testreiheneditor PeS *: F3=Testsubstanzsuche PeS* - F3=Neue Substanz
F11 | Vollbildschirm Hauptdialog bzw. Startdialog
F12 | Bildschirmkopie (i.e. Screenshot) vom aktuellen WinAlldat Net Dialog
Entf Taste | Löscht Zeichen rechts in RTF Textfeldern (Klartextfelder)
Ctrl/Strg-Z | Undo oder rückgängig machen der letzten Tastatureingabe
Tabulator | Der Cursor springt vorwärts von Feld zu Feld .
Umschalttaste-Tabulator | Der Cursor springt rückwärts von Feld zu Feld
Strg-Eingabetaste | Fügt eine neue Zeile in ein mehrzeiliges Textfeld ein. (z. B. im Feld " Anamnese: Notizen und Kommentare ").
OK | Sichert bzw. speichert die Daten eines Dialogs in die Datenbank ab
Abbrechen | Beendet einen Dialog, ohne zu sichern
Tipps | Spaltenüberschriften in Tabellen: z.B. DKG/Klinik-Block auswählen und Relevanzbewertung verhalten sich wie eine Schaltffäche. Durch Doppelklick auf die Spaltenüberschrift wird die Sortierreihenfolge der Tabelle verändert.
Refresh | Die Schaltfläche "Refresh" links oben im Hauptdialog wird zur Aktualisierung (i.e. Synchronisierung) der Daten bei Netzwerkbetrieb sowie der dynamischen Dokumentenliste benötigt. Beim Anklicken werden Daten und Dokumente erneut eingelesen.
*PeS = Patienteneigene Substanz(en)


Changelog WinAlldat

Sonstiges ››

Programm Upgrade auf WinAlldat Net 2.x ab 2016

  • Das Changelog der WinAlldat Net Software ist unter https:// winalldatnet.ivdk.org/changelog.html verfügbar und alternativ im WinAlldat Net Programm Verzeichnis.

WinAlldat IVDK End of Life (EOL) - Laufzeit von 2000 - 2016

  • Produkt wird eingestellt und durch den Nachfolger WinAlldat Net 2.0 ersetzt

Programm Update 1.64c (04/2016)

  • DKG Testreihenupdate 04/2016 - Bitte beachten Sie die Begleitdokumentation zum DKG Testreihenupdate im PDF-Format. Die Informationen werden sowohl auf dem Desktop als auch im Winalldat IVDK Installations verzeichnis als PDF Dateien abgelegt.

Programm Update 1.64 (09/2015)

  • DKG Testreihenupdate 09/2015 - Bitte beachten Sie die Begleitdokumentation zum DKG Testreihenupdate im PDF-Format. Die Informationen werden sowohl auf dem Desktop als auch im Winalldat IVDK Installations verzeichnis als PDF Dateien abgelegt.
  • Änderungen in den Hilfedateien und Begleitdokumentation: neue Anschrift und Telefonnummern im IVDK ab dem 1.7.2015.

Programm Update 1.62 (01/2015)

  • DKG Testreihenupdate 01/2015 (1.62) - Bitte beachten Sie die Begleitdokumentation zum DKG Testreihenupdate im PDF-Format. Die Informationen werden sowohl auf dem Desktop als auch im Winalldat IVDK Installations verzeichnis als PDF Dateien abgelegt.
  • Kleinere Änderungen in der PDF Dokumentation (Anamnesebogen, Berufe) u. Diagnosen

Die Diagnose Nr. 36 „Pruritus sine materia“ ist nicht mehr gebräuchlich.
Der Text dieser Diagnose wird gemäß der aktuellen Leitlinie sowohl auf dem Fragebogen als auch im WinAlldat/IVDK-Programm durch die Bezeichnung „Pruritus unbestimmter/unklarer Ätiologie“ ersetz

Programm Update 1.60 (12/2013)

  • DKG Testreihenupdate 01/2014 (1.60) - Bitte beachten Sie die Begleitdokumentation zum DKG Testreihenupdate im PDF-Format. Die Informationen werden sowohl auf dem Desktop als auch im WinAlldat IVDK Installations verzeichnis als PDF Dateien abgelegt.
  • Softwareverbesserungen

DKG Testreihen Update 01/2014, Anpassungen für MS Windows 8, Editor für patienteneigene Substanzen sowie ein neues autonomes Update-Programm "webupdate.exe" zum Download von kleineren WinAlldat IVDK Updates. Das Programm kann über die WinAlldat IVDK Programmgruppe, Verknüpfung "WinAlldat IVDK Web Update (Internet)" aufgerufen werden.
Das WinAlldat IVDK Hilfesystem wurde vollständig überarbeitet und erweitert sowie veraltete Inhalte wurden entfernt
Die Ausgabe ist nun im CHM, DOC, PDF, HTML, EPUB, MOBI Format möglich - Umstellung auf ein neues Hilfe-Publishing System
Die Programmdokumentation wurde erneut konsolidiert und an die neuen IVDK Webseiten angepasst. Die Webseiten-Umstellungen erforderten eine Korrektur der Windows-Hilfedateien, der Datei "Installationshinweise und Konfiguration" in der WinAlldat IVDK Programmgruppe.

Programm Update 1.58 (10/2011)

  • DKG Testreihenupdate 10/2011 (1.58) Bitte beachten Sie die Begleitdokumentation zum DKG Testreihenupdate im PDF-Format. Die Informationen werden sowohl auf dem Desktop als auch im WinAlldat IVDK Installations verzeichnis als PDF Dateien abgelegt.
  • Softwareverbesserungen

Die Programmdokumentation wurde überarbeitet und konsolidiert. Die neuen IVDK (CMS) und DKG Webseiten erforderten eine Korrektur der Windows-Hilfedatei, der Datei "Installationshinweise und Konfiguration" in der IVDK Programmgruppe sowie diverser anderer benutzerrelevanter Dokumentationen. Die Internet-Verknüpfungen der IVDK Programmgruppe zur IVDK-Software, zu den Videotutorials und anderen Downloads wurden aktualisiert.
Die Unterstützung der Microsoft Access basierten IVDK Programme für MS-Access 2007 und 2010 wurde erheblich verbessert. Es wurden IVDK-spezifische Ribbons entwickelt, welches die bisherige konventionelle Menü-Technologie (Commmand Bar) von MS-Access 2003/2000 ersetzen.

Programm Update 1.56 (09/2010)

  • DKG Testreihenupdate 09/2010 (1.56)

Bitte beachten Sie die Begleitdokumentation zum DKG Testreihenupdate im PDF-Format. Die Informationen werden sowohl auf dem Desktop als auch im WinAlldat IVDK Installations verzeichnis als PDF Dateien abgelegt.

  • Softwareverbesserungen

Das Programm "Datenübertragung, DKG Update, Statistiken" wurde an MS Office 2007/2010 angepasst sowie von redundantem Code bereinigt.

  • Winalldat View 1.12a

Auf dem IVDK Server steht ein Update der Software zum Download bereit. Es wurden kleinere Fehler behoben, um die Stabilität des Programms zu verbessern.

Programm Update 1.54 (11/2009)

  • DKG Testreihenupdate 11/2009 (1.54)

Im Programm Datenübertragung, DKG Update, Statistiken ist der neue Installationsort des Testreihenupdates nun voreingestellt, so dass nur noch die entsprechend Programmfunktion dort ausgeführt werden muss. Bitte beachten Sie auch die Begleitdokumentation im PDF-Format.

  • Softwareverbesserungen

Im Programm Datenübertragung, DKG Update, Statistiken(Winalldativdkrep.mdb) wurden alle Dialoge überarbeitet und vollständig auf die besser lesbare Schriftart Arial, Schriftgrösse 10 eingestellt.

Die Datei DataExportIvdk.zip wird nun aus Datenschutzgründen verschlüsselt und Über das neue Programm Winalldat View Basic kann nun die Anzahl der getesteten Fälle ermittelt werden.

Die 3 Exportdateien können über das hinzugefügte FTP Programm Exportdateien via FTP versenden in der WinAlldat IVDK Programmgruppe Weitere WinAlldat IVDK Programme direkt elektronisch versendet werden.

Im rechten Fenster wählen Sie bitte ihre Klinik aus (z.B. d_musterklinik) und im linken Fenster wählen Sie bitte den Pfad zu den IVDK Exportdateien (z.B. d:\winalldativdk\DataExport) aus. Mit der Funktionstaste F5 (copy) den Inhalt des lokalen Ordners (ihrer Festplatte bzw. ihres Speichermediums) auswählen bzw. markieren und in den rechten Ordner (i.e. IVDK Server) übertragen. Bitte achten Sie auf die korrekte Einstellung des Ordners auf der rechten Seite (IVDK-Server).

Basis Dialog:

1 Auswählen des WinAlldat IVDK Datenexport Verzeichnisses (i.e. lokales Ausgangsverzeichnis einstellen)

2 Auswählen des WinAlldat IVDK Datenexport Verzeichnisses (i.e. IVDK Server Zielverzeichnis einstellen)

3 Die zu übertragenden 3 IVDK Exportdateien markieren

4 Mit der Schaltfläche "Copy" den Übertragunsprozess starten

Bestätigungsdialog:

5 Zielverzeichnis prüfen: wurde das richtige Kliniksverzeichnis gewählt?

6 Mit der Schaltfläche "Copy" den Übertragunsprozess endgültig starten

Nicht alle Kliniknetzwerke erlauben den direkten Zugriff auf den IVDK Server; konsultieren Sie bitte ihren lokalen Administrator falls die Verbindung fehlschlägt.

Selbstverständlich können die Daten auch weiterhin per e-mail oder Diskette an den IVDK versendet werden.

Programmgruppenänderungen: Aus "Substanzbasierte Auswertungen" wird "Winalldat View Basic" (Winalldatviewbasic.mdb) und die IVDK Software enthält nun die freie FTP Clientsoftware WinSCP mit voreingestelltem IVDK FTP-Profil zur vereinfachten Datenübertragung an den IVDK. Bitte beachten Sie, dass nicht alle Kliniksnetze den Einsatz dieser Software unterstützen (s. Screenshot weiter oben)

Wie üblich wurden weitere Korrekturen, Bugfixes und Programmcode-Optimierungen vorgenommen.

Programm Update 1.52.1 (08/2008)

  • Winalldatview Update 1.10 (auf IVDK Update CD 1.52.1)

Das Programm Winalldatview erlaubt eine flexible Suche und Generierung von Informationen in der lokalen IVDK Datenbank. Das Programm wurde in einigen Punkten optimiert und zuätzlich um eine neue Sektion Tutorial: erste Schritte zur Datenanalyse (Listenansicht) in der Windows-Onlinehilfe ergänzt

Darüberhinaus wurden einführende Video Tutorials zur Winalldatview Software auf der IVDK Update CD sowie im Internet zur Verfügung gestellt. Zum Abspielen der Video Tutorials ist eine Flashplayer Installation notwändig.

Link zu den IVDK Video Tutorialshttps:// video.ivdk.org

  • Änderungen Winalldat CD Manager

Die Aktualisierung von MS-Office 97 basierten Winalldat / IVDK Installationen wird nicht mehr unterstützt, so dass die Programmoption entfernt wurde. Bitte migrieren Sie auf eine MS-Office 2000, 2002, 2003 oder 2007 Installation.
Der CD Explorer enthält nun (stattdessen) die Option, einen schnellen und kompakten PDF Reader (Foxit-Reader) zu installieren, falls der Adobe Acrobat Reader nicht vorinstalliert sein sollte. PDF und CHM-Dateien sind ab Version 1.52 die Standardformate hinsichtlich IVDK Programmdokumentation.

Beachten Sie den schnellen Zugriff auf die Inhaltlichen Änderungen des aktuellen Winalldat Updates in Form einer PDF-Datei (Autor: J. Geier) und auf die neuen Videotutorials und Lernvideos im Flash/HTML Format (Autorenteam: M. Neudecker, R. Arnold)

  • DKG Testreihenupdate 01/2008 (1.52) und DKG Testreihenupdate 07/2008 (1.52.1)

Im Programm Datenübertragung, DKG Update, Statistiken ist der neue Installationsort des Testreihenupdates nun voreingestellt, so dass nur noch die entsprechend Programmfunktion dort ausgeführt werden muss. Bitte beachten Sie auch die Begleitdokumentation im PDF-Format auf der IVDK Update CD.

  • Softwareverbesserungen und Bugfixes

Im Bereich der Katalogtabellen wurden neue Lokalisationen und neue Berufe wie etwa der Mechatroniker aufgenommen. Die hinzugefügten Lokalisationen können Sie dem neuen, modifizierten IVDK Anamnese-Fragebogen entnehmen. Die neuen Berufelisten sind Bestandeil der Programmgruppe Anamnesebogen und andere Dokumente; dort finden Sie eine Verknüpfung zur PDF Datei IVDK Berufe numerisch - PDF oder alternativ IVDK Berufe alphabetisch - PDF

Das Winalldat / IVDK Hauptprogramm passt nun die Schriftgrösse automatisch an. In Abhängigkeit von der physikalischen Bildschirmauflösung wird nun die Schriftgrösse Arial 8, 9, 10 oder 11 automatisch voreingestellt. Die bisherige manuelle Anpassung entfällt.

Wie üblich wurden weitere Korrekturen, Bugfixes und Programmcode-Optimierungen (Programmcodebereinigung) vorgenommen.

Programm Update 1.50 (07/2007)

  • Winalldatview Update 1.08 (auf IVDK Update CD 1.50)

Das Programm Winalldatview erlaubt eine flexible Suche und Generierung von Informationen in der lokalen IVDK Datenbank. Abfragen und Sichten (views) können unter einem Namen in einer Liste abgespeichert und später erneut abgerufen werden. Das Programm steht IVDK Kliniken zur Verfügung, die mit einer Office Version 2000 und höher arbeiten. Das neue Programm enthält Listen und Statistiken die bisher im Programm Datenübertragung, DKG Update, Statistiken angesiedelt waren. Daher ist eine Installation von Winalldatview sehr zu empfehlen.

  • Winalldat CD Manager 1.03

Seit der Version 1.48 können die Installations- und Updateaufgaben über das neue CD Verwaltungsprogramm "WinalldatCDMan.exe" erfolgen. Der IVDK CD-Explorer erlaubt den schnellen Zugriff auf die Updates und die Dokumentation.

  • DKG Testreihenupdate 09/2007

Das bisher auf Diskette ausgelieferte DKG Testreihenupdate wird nun mit der IVDK Update CD in das lokale Installationsverzeichnis kopiert. Im Programm Datenübertragung, DKG Update, Statistiken ist der neue Installationsort des Testreihenupdates nun voreingestellt, so dass nur noch die entsprechend Programmfunktion dort ausgeführt werden muss. Bitte beachten Sie auch die Begleitdokumentation im PDF-Format auf der IVDK Update CD.

  • Softwareverbesserungen und Bugfixes

Neue Benutzeroberfläche(GUI) für die internen Berichte und Listen im Programm Datenübertragung, DKG Update, Statistiken,Verlagerung von Listen in das neue externe Programm Winalldatview, neues Verpackungs- und Setup-Programm.
Anpassung der IVDK Software an Microsoft Office 2007, Verbesserungen (GUI) im Hauptprogramm: unterschiedlich eingefärbte Tabellenzeilen, Maximieren des Übersichtsfensters, neuer Kommandozeilenparameter "/nodatecheck" usw. Wie üblich wurden weitere Korrekturen, Bugfixes und Programmcode-Optimierungen (Programmcodebereinigung) vorgenommen.

Programm Update 1.48 (04/2007)

  • Winalldatview Update 1.07 (auf IVDK Update CD 1.48)

Das Programm Winalldatview erlaubt eine flexible Suche und Generierung von Informationen in der lokalen IVDK Datenbank. Abfragen und Sichten (views) können unter einem Namen in einer Liste abgespeichert und später erneut abgerufen werden. Das Programm steht IVDK Kliniken zur Verfügung, die mit einer Office Version 2000 und höher arbeiten.

  • Relevanzerweiterung (ESSCA-System)

Das Programm RelevanceSelection erlaubt eine erweiterte Relevanzbewertung unter Berücksichtigung eines hierarchischen (baumartig verzweigten) Relevanzschlüssels. Das Programm wird separat zum Winalldat Programm aufgerufen und dient als zusätzliche, optionale Auswahlhilfe.
Die erweiterte, hierarchische Relevanzbewertung wird über die Winalldat / IVDK Programmgruppe gestartet. Nach einem Doppelklick auf die gewüschte Relevanz in der Baumauswahlansicht, wird der Relevanztext zzgl. 5-stelligem Relevanzschlüssel mit der Tastenkombination "Strg-V" in das Klartextfeld der Relevanzbeschreibung eingetragen. Bitte beachten Sie das ausser dieser neuen Relevanzbewertung weiterhin wie gewohnt eine Relevanzbeschreibung (z.B. Vorkommen eines Allergens in einem Produkt) vornehmen können. Eine neue Zeile in der Relevanzbeschreibung erhalten Sie mit der Tastenkombination "Strg-Eingabetaste", dadurch können die neuen Relevanzen sowie die Relevanzbeschreibung im Klartextfeld angeordnet bzw. formatiert werden. Diese Formatierung wird beim Ausdruck im Befundprotokoll übernommen.

  • Download-Adresse: https://https://winalldat.ivdk.org/

Frei zugängliche wissenschaftliche und technische Informationen rund um den IVDK z.B. DKG-Update, Hilfedateien zur Software, aktuelle Informationen sowie kleinere Software-Updates (z.B. Winalldatview). Auf Anfrage kann auch die komplette IVDK Installations- bzw. Update CD heruntergeladen werden.

  • Softwareverbesserungen und Bugfixes

Im Programm Datenübertragung, DKG Update, Statistiken wurden der Testreihen-Update Dialog in wesentlichen Punkten übersichtlicher konzipiert, sowie eine neue Auswahl zur Einstellung des Datenträgers bzw. Ordners hinzugefügt
Das Layout des IVDK Fragebogens wurde im Bereich der Diagnosen neu gestaltet, um die Lesbarkeit und Zuordnung der Felder zu verbessern.

Korrekturen, Bugfixes und Optimierungen wurden vorgenommen. So stehen z.B. zwei neue Vehikel "MAN" = Mandelöl und "CPP" = Citrat-Phophat-Puffer sowie eine neue Relevanzauswahl "R" = "Relevanz durch pos. ROAT nachgewiesen" zur Verfügung. Der Algorithmus zum Erkennen und Formatieren der Diskette für die Datenübertragung wurde verbessert und der Code optimiert.

Programm Update 1.46 (07/2006)

  • Neues Programm: Winalldatview

Das Programm Winalldatview in der Version 1.0 erlaubt eine flexible Suche und Generierung von Informationen in der lokalen IVDK Datenbank. Abfragen und Sichten (views) können unter einem Namen in einer Liste abgespeichert und später erneut abgerufen werden. Das Programm steht allerdings nur IVDK Kliniken zur Verfügung, die mit einer Office Version 2000 und höher arbeiten.

  • Softwareverbesserungen und Bugfixes

Im Programm Datenübertragung, DKG-Update, Statistiken wurden der Testreihen-Formulargenerator in wesentlichen Punkten übersichtlicher konzipiert, sowie eine neue Hilfedatei im Windows CHM Format hinzugefügt.
In die Menüleiste wurden 3 neue Listen integriert, u.a. ausführliche DKG- und Kliniktestreihen zzgl. aller Testsubstanzen sowie eine Übersicht der aktiven Testreihen in tabellarischer Kurzform.

Kleine Korrekturen und Bugfixes wurden vorgenommen. So werden z.B. die Dateien "config.sys" und "autoexec.bat" nicht mehr an den IVDK durch die Datenübertragung übermittelt, da diese Dateien unter Windows-2000 und Windows-XP bedeutungslos geworden sind.

Programm Update 1.44 (12/2005)

  • Veränderte Programmstrukur

Das Programm Datenbankpflege und Backup in der Programmgruppe WinAlldat IVDK wurde auf Grund neuer Funktionen in Datenbankpflege, Backup, Verschlüsselung umbenannt.

Die optimierten Funktionen Testreihen deaktivieren, Testsubstanzsuche und Verschlüsselung stammen aus anderen WinAlldat IVDK Programmteilen und stehen nun in diversen Sprachen (Englisch, Deutsch,Polnisch, Ital. etc.) zur Verfügung.
Weitere Informationen finden Sie unter Datenbankpflege, Backup, Verschlüsselung

Der Programmeintrag Blockmanagement Werkzeuge und das dazugehörige Programm wurden entfernt, da die Funktionen in andere Programme verlagert wurden (s.o. Programmbündelung)

  • Softwareverbesserungen und Bugfixes

Die Verschlüsselung arbeitet nun wesentlich schneller ( ~Faktor 10) schneller als in der vorherigen Fassung, so dass auch grosse Datenbanken im Netz ohne Wartezeiten bearbeitet werden können.
Für die Speicherung der Password-Phrase ist ein mobiler und beschreibbarer Datenträger (z.B. Diskette, USB-Stick, ZIP-Disk etc.) erforderlich.

Das erweiterte Installations- bzw. Setup Programm unterscheidet nun eine Metallimplantat-Version (DKG-Studie seit 1.7.2005) und eine Standardversion der WinAlldat IVDK Version. Dabei werden je nach Studienzugehörigkeit 4 unterschiedliche Anamnesebögen installiert.

Probleme bei der Eingabe des Zeitpunktes bei einer Spätablesung und bei der Darstellung von Tabellen (Merken der Spaltenbreiten) wurden korrigiert

Programm Update 1.42 (07/2005)

  • Dieses Update umfasste Anpassungen der WinAlldat IVDK Software an die Metallimplantatstudie der DKG und wurde nur einigen IVDK Kliniken zugesendet.

Programm Update 1.40 (12/2004)

  • Neues Hilfesystem basierend auf dem HTML-Help Workshop© von Microsoft

Die WinAlldat IVDK Hilfe wurde grundlegend neu strukturiert und in vielen Punkten aktualisiert und erweitert. Die Hilfe umfasst alle IVDK relevanten Softwareprodukte und kann von allen Programmen aktiviert werden.

  • Softwareverbesserungen und Bugfixes

Die Version 1.40 enthält eine Reihe von Detailänderungen und Fehlerkorrekturen, (z.B. die Relevanzeingabe bei Mehrfachtestungen von identischen Testsubstanzen mit unterschiedlichen Reaktionen war nicht möglich) um die Leistungsfähigkeit der Software zu verbessern.
Die WinAlldat IVDK Software wurde nach erfolgreichen Testinstallatioen für MS-Office XP bzw. Office 2002 freigegeben.

Programm Update 1.30 (12/2003) und 1.32 (6/2004)

  • Neues Programm Testreihen deaktivieren und reparieren:
    • Über die WinAlldat IVDK Programmgruppe ist nun dieses Programm verfügbar. Wie der Titel bereits aussagt, können mit den neuen Funktionen nicht mehr benötigte Kliniktestreihen (Nr. 400-899) deaktiviert werden, d.h. sie können im Hauptprogramm nicht mehr verwendet werden, stehen aber selbstverständlich für historische und statistische Zwecke nach wie vor zur Verfügung. Zusätzlich können mit einer weiteren Funktion mögliche Testreihenduplikate angezeigt und dann korrigiert werden. Von einer Kliniktestreihe, z.B. Blocknummer 401,. darf es immer nur 1 Exemplar geben. IVDK Kliniken mit solch inkonsistenten Testreihen sollten diese Funktion auf jeden Fall anwenden und die Duplikate mit Hilfe des Programms beseitigen. Wer eine Übersicht über die aktuellen DKG Testreihen benötigt, kann mit Hilfe der Funktion Vollständige Liste aller aktuellen DKG Blöcke diese Liste erstellen und ausdrucken.
  • Klartext Dialog: Die Eingabe von Text bzw. Kommentaren etc. ist nun unbegrenzt möglich, sollte aber aus Speicherplatzgründen eine halbe DIN-A4 Seite nicht überschreiten.
  • Neue Zusatzfrage in der Anamnese: (s. IVDK Fragebogen)
  • 4.6. Besondere Verursachung des Ekzems: in WinAlldat IVDK unter Anamnese Zusatzfragen
    • durch orale Allergenexposition
    • durch inhalative Allergenexposition
    • entfällt
  • Erweiterung der Kontakstoffkategorieren um 15 Einträge: (s. IVDK Fragebogen)

Programm Update 1.28 (12/2002)

  • Änderungen:
    • Die Datenübertragung kann nun erst durchgeführt werden, falls keine fehlerhaften Datumswerte der zu übertragenden Daten gefunden werden!
      Der Datumskontrollbericht wird automatisch vor jeder Datenübertragung gestartet. Dieser Kontrollbericht kann aber auch manuell aus dem Menü des Programms Datenübertragung, DKG Update, Statistiken -> IVDK Dienstprogramme -> Qualitätskontrollen aufgerufen werden, um so die Datenqualität regelmäßig zu überprüfen. Folgen Sie den Anweisungen auf dem Kontrollbericht, um die Daten mit Hilfe des WinAlldat IVDK Programms zu korrigieren.
      Ein weiterer Kontrollbericht mit unvollständig dokumentierten Fällen (IVDK Qualitätskontrolle) ist nun verfügbar. Wichtige Daten des IVDK Fragebogens werden überprüft. Die Korrektur erfolgt wie üblich mit dem WinAlldat Programm.
      Vor dem Ausführen der Datenübertragung wird auf diesen Prüfbericht ebenfalls hingewiesen.
    • Diverse Fehler wurden beseitigt; z.B. die Dublettenkontrolle bei der Eingabe von Patienten wurde korrigiert. Die Patientenauswahlliste enthielt einen Fehler, so dass gelegentlich nicht alle Fälle angezeigt wurden.
    • Neuer Dialog: Die Eingabe von Ablesebemerkungen wurde durch die Einführung eines neuen Dialoges verbessert
    • Lokale Statistiken und die Datenübertragung wurden verbessert und korrigiert. Insbesondere Statistik Nr. 3 wurde optimiert und ist nun für alle Testarten freigegeben.

Programm Update 1.2 (12/2001)

  • Neues ROAT-Zusatzmodul:
    • Dieses neue Programm erweitert das WinAlldat /IVDK Programm um eine zusätzliche ROAT spezifische Anamnese und umfangreiche Dokumentation der ROAT Testergebnisse gemäß 26. DKG Sitzung. Die Bedienung und Steuerung der Software (z.B. Patientenauswahl) ist mit der Bedienung des in vielen Kliniken eingesetzten BK-Zusatzmoduls identisch.
  • Änderungen:
    • Die Datenübertragung kann nun erst durchgeführt werden, falls keine fehlerhaften Datumswerte der zu übertragenden Daten gefunden werden!
      Der Datumskontrollbericht wird automatisch vor jeder Datenübertragung gestartet. Dieser Kontrollbericht kann aber auch manuell aus dem Menü des Programmes Datenübertragung, DKG Update, Statistiken -> IVDK-Dienstprogramme; ->Kontrollbericht; aufgerufen werden, um so die Datenqualität regelmässig zu überprüfen. Folgen Sie den Anweisungen auf dem Kontrollbericht, um die Daten mit Hilfe des WinAlldat IVDK Programmes zu korrigieren.
    • Ein neues Logo wird beim Starten und bei längeren Hintergrundaktivitäten des Programms angezeigt.
    • Kleinere, unkritische Fehler beim Ausdrucken, beim Anlegen von Testblöcken und bei der Anzeige der Patientenauswahl im Hauptdialog wurden beseitigt.
    • Lokale Statistiken und die Datenübertragung wurden verbessert und korrigiert.

Programm Update 1.1 (07/2001)

  • Neue Funktion Textexport von Testergebnissen:
    • An verschiedenen Stellen im WinAlldat IVDK Haupt-Programm können nun Daten in eine Textdatei exportiert werden. Die Einstellungen zur Textexportfunktion finden Sie im Hauptprogramm unter Extras, Optionen, Sonstige Optionen .
    • Sie können nun im Hauptdialog zwischen Druckausgabe und Textdatei wählen. Für die Möglichkeit Textdatei stehen aber nur das Testprotokoll und Befundprotokoll zur Verfügung.
    • Unter Dienstprogramme, Testblockverwaltung (Editor zur Verwaltung der Testblöcke) kann jeder angezeigte Block als Textdatei exportiert werden.
    • Vorteil dieser neuen Funktion: Bei Bedarf kann z.B. das Testprotokoll in ein Gutachten (Winword etc.) direkt als Textdatei importiert und so mit anderen Dokumenten gemischt werden (Anforderung aus der Univ.-Hautklinik Homburg).
  • Änderungen:
    • Die WinAlldat/ IVDK Onlinehilfe wurde überarbeitet und erweitert.
    • Interne Programmverbesserungen und Fehlerkorrekturen (u.a. Berufsauswahl und Datenübertragung).
    • Lokale Statistiken wurden verbessert und ergänzt, z.B. Neuaufnahme der Statistik Nr. 18 (Charite), Erweiterung der Statistiken 3 und 14 (Dortmund)
    • Eine Option zur Änderung der Sortierreihenfolge in Bezug auf den Testplan finden Sie nun im Hauptprogramm unter Extras, Optionen, Sonstige Optionen , Spezielle Sortierung der Testblöcke.
  • Neue Funktion im Programm Datenübertragung, DKG Update, Statistiken:
    • In der oberen Menüleiste finden Sie nun unter IVDK-Dienstprogramme den Eintrag Testsubstanzsuche Diese Hilfsfunktion für die Anlage/Änderung neuer Testreihen zeigt Ihnen nach der Eingabe eines Allergens/Testsubstanz das Vorkommen dieser Substanzen in vorhandenen Testreihen an.